Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

SSDR fails to load, hangs up.

2»

Comments

  • James Del Principe
    James Del Principe Member ✭✭
    edited June 2020
    Ted, I vaguely remember that... I have the address and PW written down.
    Tomorrow I will check that out.   Thanks for the education.    Jim
  • JohnK2CIB
    JohnK2CIB Member ✭✭
    edited June 2020
    Your IP mask could be limiting the number of addresses.  Normally it should be 255.255.255.0 giving you 255 possible local addresses.  This will be in your router where the router's base address is defined, like 192.168.0.1.
    Your Network Attached Storage should NOT be assigning local addresses.  Log into that and make sure that DHCP is not checked.
    John, K2CIB
  • James Del Principe
    James Del Principe Member ✭✭
    edited June 2020
    Thanks, John. I will log in and check that. I had not considered the storage drive originally.  Why it became a source of problems is a mystery to me.
    Lots to do today.    Jim
  • James Del Principe
    James Del Principe Member ✭✭
    edited June 2020
    Last night I reconnected the cloud drive and disconnected the Arlo cameras.   Still worked OK.
    Then just to have another data point, I reconnected the Arlo cameras so all nodes were again connected - original configuration. To my surprise, it worked... it should have failed.
    So this morning I fired up the Flex and its PC and it failed to boot SSDR.  Disconnecting the cloud drive or the Arlo cameras had no effect. The only way to get the network going again was to reboot the Netgear Nighthawk Hot Spot.   I suppose that caused it to send out new IP addresses?

    So taking your advice, I logged into the Hot Spot to see all of the nodes, their IP addresses and MAC addresses. I wrote down each one and found there are no conflicts for either IP address or MAC address, each one is unique.
    The system is functional right now with the cloud drive disconnected and all other items connected. I rebooted the Flex and its PC many times with no failures.
    I'll leave it that way for today and see if it boots tomorrow morning. I rarely use the cloud drive and could leave it disconnected unless I needed to restore a file some day.
    Thanks again,   Jim

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.