Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

No Receive Audio with Smartlink

W9LS/HK4LS Member
edited March 2020 in SmartSDR for Windows
Running a 6300 with SSDR v3.1.8.  Was working fine, but a few weeks ago I lost receive audio when using Smartlink.  My laptop (Win 10) was getting unstable, so attributed it to that.  Just replaced the laptop with a new i7 and still no receive audio.  TX audio works fine and I can see RX slice audio on the DAX control panel meter, so don't think I have a blocked port issue.

I suspect that I have inadvertently mis-configured something, but have stared at this for a few days and don't see anything obvious.

Any suggestions welcome.  Trying to get this sorted before leaving on an extended trip Monday.


  • Robert Lonn
    Robert Lonn Member ✭✭
    edited March 2020
    Be careful when Bluetooth is activated on the laptop, sometimes a remote item will take control and block the audio...  When using my iPhone in my car, if I am playing a video on my iPhone, No Sound, because my Acura MDX is capturing the sound, but NOT playing it in the car unless I select blue-tooth in my car panel... 
  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin
    edited March 2020
    Make sure you default sound device on Windows is your speakers.

    Are you hearing normal Windows sounds?


  • Al K0VM
    Al K0VM Member ✭✭✭
    edited March 2020
      1) In SSDR, 'PC Audio' must be selected which will direct the RX audio to the windows default Playback device.

       2) In windows verify and set the lap top speaker as the 'default' playback device.

    Note: Windows may, of  its own free will, change the default playback device WITHOUT notice.. ( Most likely when other audio playback devices are added, removed or plugged in.) 

    AL, K0VM
  • W9LS/HK4LS
    W9LS/HK4LS Member
    edited March 2020
    Update:  Last night I fired up Smartlink and RX audio was working!  Checked into a net and everything went as it should, then after about 20 minutes the RX audio stopped for no apparent reason.  Very strange.  Still not working right this morning.

    Thanks for the above comments.  Bluetooth is disabled.  Hearing all Windows sounds.  Audio in all other applications is working properly.

    Update to update:  I can *sometimes* get it to work by clicking "PC Audio" off, then back on.  Feels like a network problem.  I will find another network (Starbucks or other) and shake this out before I hit the road.

    73 de W9LS - Glen
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited March 2020
    Some public WiFi hotspots will disable devices that stream since they are heavy consumers of the limited bandwidth.  This may be your issue.  If you use the device to connect to the radio on your LAN and PC audio works fine, then it is a network issue.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.