Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Smartlink mic audio failling

Joel Lobão
Joel Lobão Member ✭✭
Hi,

I'm having a problem with audio in the SSDR. I'm remote and i'm using the flex 6300 with an SPE 1k-FA. The problem is that the mic fails sometimes. I tried differente headsets and with another PC but the problem continue. The radio go to TX mode but without modulation. I hear my audio in the monitor. I tried with recorded audio with N1MM+ and DAX and the audio didn't failed.

Any thoughts?

I had to stop the ARRL DX because of this :(

73 de CT1HXB - Joel

Comments

  • FISHULA X
    FISHULA X Member ✭✭
    edited April 2020
      Joel,  try it without running the amp and let me know. You can shut the amp key off in the settings under TX band settings, un check the band you are using, See if your problem goes away.
  • Joel Lobão
    Joel Lobão Member ✭✭
    edited March 2020
    Hi, I done that but still failing sometimes.
  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin
    edited March 2020
    Joel

    You said this is with SmartLink.  Are your operating remotely?

    Mike

  • Joel Lobão
    Joel Lobão Member ✭✭
    edited March 2020
    Hi Mike, Yes, I'm operating remote. The network is ok. I have fiber 100mbs in the radio side and 200mbs in the remote side. 80ms ping, no packet loss. Jitter 1ms 73 de CT1HXB - Joel
  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin
    edited March 2020
    Hi Joel

    I doubt it is the radio, but something in your path is failing.   There are many parts that you do not have control over.  High speed internet is great for streaming movies, but when it comes to HF communications the connection is much more critical.  When was the last time the radio was rebooted?

    What are your bufferbloat numbers?  (http://www.dslreports.com/speedtest)  Given your speeds, it should be A+, but don't be surprised if it isn't.  I would run this test on a computer on the same LAN as the radio and on the remote operators LAN.  

    Is there any WiFi involved, possibly on the operator end?  If so, can you test without it?

    I hope that helps a bit, Mike




Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.