Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

SmartLink Panadapter Error

Val  DM1TX
Val DM1TX Member ✭✭
edited November 2019 in FLEX-6000 Signature Series
I am travelling and want to connect to my Flex Back home. All went well with SmartLink configuration but I have a weird look on my panadapter and cannot get rid of it. Anybody had this?image

Comments

  • Bill -VA3WTB
    Bill -VA3WTB Member ✭✭✭
    edited October 2019
    I beleive that is caused from speed and bandwith at the place your at.
  • Mack
    Mack Member ✭✭✭
    edited October 2019
    Or the port is blocked on the place you are staying. Try using the hotspot on your mobile phone. That should work. 73 Mack W4AX Alpha Team
  • Val  DM1TX
    Val DM1TX Member ✭✭
    edited October 2019
    Yes. I believe that is correct. I had a bit investigated and it seems ports are blocked at local router. No chance to test with mobile network. Even I am at 1200 meters high in the Austrian Alps there is basically ZERO signal on mobile network. Will test it back home and let you know. Thanking all for answering.
  • Val  DM1TX
    Val DM1TX Member ✭✭
    edited October 2019
    Well I have been tested this back home with full 4G momile network or over some strong WiFi. I can connect over Smartlink however my panadapter is only a Grey screen with Flex Logo and the rig gets disconnected every few seconds or so. Am I missing something here?
  • Val  DM1TX
    Val DM1TX Member ✭✭
    edited October 2019
    So new test here. SmartLink configured by the book. Ports forwarded. I can connect remotely but I only see the grey logo screen and connection is broken after cca 10 seconds. SmartLink button is blue. SmartLink Test is Green. Latency is 1ms and full green bars on connection quality indicator.
    Only thing I can think of is that last time I had a succesful connection was on version 2.4.9. Now I am at version 2.6.1. Should I unregister and register again the SmartLink? I am plainly out of ideas. Should I open a support ticket?
  • Val  DM1TX
    Val DM1TX Member ✭✭
    edited November 2019
    Hi all,  Just want to close this issue here with an update. I had a tremendous support from Tim Ellison and was able to narrow the issue with Smartlink connection errors to an IPv4 over IPv6 encapsulation. Simply had to disable the IPv6 on the network  interface and eveything was smooth. Thanks again Tim!
  • Greetings all,

    I went to the Orlando Hamcation last week. It was great to meet some of the staff including Mike Walker who's video's and tech support has been 5 stars.

    That first night I tried to connect remotely to my 6700 and got the same screen as reported by Val, at the top of this thread. Just that diagonal straight line. The next day I visited the Flex booth and Mike VA3MW suggested lowering the MTU. It was set at 1500 and on a whim I lowered it to 1000 and everything started working. I did not search for where it stopped working so it is possible 1400 could have done it too.

    As it turns out free hotel WiFi is not so good as I thought as this issue appeared at several other hotels since then. Lowering the MTU fixed it in all my cases.

    73, Mike K9MK

  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    Thanks for the info, Mike. I haven't had that problem (yet), but it is good to know what to try if it happens.

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.