Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

ATU requires three or four tries

Mike-N1VEMike-N1VE Member
edited October 2019 in FLEX-6000 Signature Series
The ATU doesn't appear to be working properly on my Flex 6400.  Whenever I turn the Maestro and radio on, I have to press the ATU button three or four times before it tunes.  Each time it takes five to ten seconds for the tuner to turn off.   Eventually it tunes it to about 1:1.2.  This occurs even when I have not changed the frequency from the last time I used the radio.

Answers

  • Mike-VA3MWMike-VA3MW FlexRadio Employee, Community Manager admin
    edited June 2019
    Mike

    The 6M ATU settings are a bit different than for the rest of the HF bands.

    Do you know how much RF cable loss you have on 6M?  What type of antenna are you using and does it require a tuner? 

    Mike

  • Neil D Friedman N3DFNeil D Friedman N3DF Member ✭✭
    edited October 2019
    Do you have the ATU memory function turned on?
  • Mike-N1VEMike-N1VE Member
    edited June 2019
    I am operating on 20-meters.  The antenna is a Crushcraft R-7.  I have no problem tuning it with the Yaesu 990 or the manual tuner.
  • Mike-N1VEMike-N1VE Member
    edited June 2019
    I have no idea.  I am looking at the Flex series user guide and it refers to a setting in the TX menu.  I cannot find the TX menu in the list of menus on the Maestro.
  • N9VCN9VC Member ✭✭
    edited June 2019
    Look at the face of the Maestro. On the right side is the mic gain, push in and you will
    get the TX menu. It is marked under the control.
  • Mike-VA3MWMike-VA3MW FlexRadio Employee, Community Manager admin
    edited June 2019
    Sorry, I thought you were on 6M.  my  apologies.  Clearing the memories may help.
  • Mike-N1VEMike-N1VE Member
    edited June 2019
    Thanks N9VC.  ATU MEM was not highlighted.  I pushed it and now it is highlighted.  Without changing the frequency from where it was tuned an hour ago, I pressed ATU on the Maestro and the radio went through its tuning procedure and the ATU light was lit.  SWR was out of sight.  I pressed the ATU two more times and then the SWR was where it should be and the power output was about 100 watts.  Then I turned down the band and the SWR was high, so I pushed the ATU once and it was tuned. Then I went up the band to the first frequency and it was tuned without pushing the ATU.  I assume this is normal.  Thanks for your help.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.