Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

my new 6600 dies

N8AUM
N8AUM RETIRED Member ✭✭
edited June 2020 in SmartSDR for Windows
my fairly new 6600 was working fine Saturday morning than when I tried to use it late afternoon I kept getting no radio found. performed reset, power off, reset router. no help. after 3rd reset 6600 came to life (using v3) but no receive. noise floor looked normal. connected sig gen and can barely make out a -50dbm on either ant ports. did another "master reset" and now it works again. Any ideas on what was wrong ?
I am afraid of  turning it off now!
Any ideas?

Vidas  N8AUM

Comments

  • WX7Y
    WX7Y Eastern Utah, USAMember ✭✭✭
    edited June 2020
    Where you on Version 3 before the radio started having issues?
    could have been a failed update if you where trying to upgrade from 2.49 
    Where you on the same network as the radio when it said "no radio found" or running SmartLink?
    Direct cable between the radio and PC or Maestro?
    or through a router? 
    More Input required so your questions can be answered.

    73's
    Bret
    WX7Y





  • N8AUM
    N8AUM RETIRED Member ✭✭
    edited June 2019
    TNX FR the quick response Bret. I've been using V3 for the past 2 weeks without any hiccups as far as loading up and using the radio. haven't changed anything. wish i would have taken some screen shots, if it happens again I will !The 6600 is wired to my local lan and my new Maestro is going back to be be fixed once I get my monthly disability check next week but as of now the radio seems to be working fine logged in with my main Win7 PC and Laptop with Win10. I just find it puzzling why it started working again after the 5th "reset"?

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin
    edited June 2019
    I have converted this to a support ticket.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.