Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

FLEX 6600M WSJTX SLICEMASTER

Jimmy Collis
Jimmy Collis Member
edited April 2019 in FLEX-6000 Signature Series
I have a 6600M using Slicemaster with WSJTX Progam .... Slice Master is opening up and bringing up the WSJTX Program just fine . its reciving fine when I hit tune on the ft8 progam I hear the click that is it activated but no out put power on the rig . im using the newest 2.4 version on Smart SDR program . when I go over on computer and click tune the output power is working fine . I have DAX on and is blue on TX streaming and blue on slice A channel 1 all looks great just want tx everything is working but the transmit power on the ft8 program ... also on audio in ft8 program input is DAX AUDIO RX 1  and on the output its set to DAX AUDIO TX all looks good just want transmit  running windows 10 pro can anyone help on this problem thanks 

Comments

  • N8AUM
    N8AUM RETIRED Member ✭✭
    edited March 2019
    I've had this happen to me many times, EVERYTHING  looks like its working but no RF. I have to restart  WSJT and Smartsdr than all is fine until next time lol Happens with both, Win7 & Win10 PC's
  • K1DBO
    K1DBO Member ✭✭
    edited March 2019
    Jimmy,

    It sounds like you've got it all covered.  But make sure your TX Low Cut and High Cut filters are set to pass the tune signal from WSJT-X



    Also in the DAX Control Panel, make sure the output level there is set somewhere around halfway.




    When you hit the Tune button in WSJT-X the red level meter should get up close to zero (full scale).

    If it isnt, you might need to increase the "Pwr" level in WSJT-X.



    --Don

  • Jimmy Collis
    Jimmy Collis Member
    edited March 2019
    Thanks for reply ive tried that also ill keep looking thanks again 
  • Jimmy Collis
    Jimmy Collis Member
    edited March 2019
    Thanks for info Don im at work right now ill check all this in the a.m. I know the RF is wide open on Smart SDR I had that problem before and that was what was wrong with it . I check all the other great advice you send in the A.M. Thanks again Don for the fast reply and the advice … ill let you know whats going on 
  • Jimmy Collis
    Jimmy Collis Member
    edited March 2019
    Everything looks good Don still not transmitting ill do some more research thanks again Don 
  • K1DBO
    K1DBO Member ✭✭
    edited March 2019
    Putting it all together then....

    image

    when you hit the Tune button in WSJT-X, you should see a strong signal in the TX Stream of the DAX Control Panel, then in SSDR, your TX Level should also show a strong reading (sorry my yellow hightlight didnt show well there).  You've confirmed the DAX Control Panel is showing a signal, but how about the TX level in SSDR?

    If that's where it all stops, it probably time to reboot everything... the computer and the radio.  It might be as simple as restarting just the DAX Control Panel, but that doesnt always do it.  A reboot is a good way to verify if you are having a configuration problem or experiencing some kind of a glitch. 

    Oh, and make sure your RF Power is set higher than 0.  In my screen grab, I have it set to 1.

    --Don

    

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.