Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Suddenly no reception on antenna one and no transmit on either, infinite SWR on TX

Suddenly I had no reception on antenna 1.  I switched my antenna (I only have one) to antenna 2 and now I had RX.  BUT when I hit the Tune function, the SWR's went off the chart and I had to shut down the radio.  I rebooted it and then tried to Xmit on antenna 2.  SWR's off the chart again.  No signal at all when I attach my antenna to Antenna 1.  I had not disconnected the antenna at the pass through, this just came out of the blue.  Any ideas? 

The radio is a 6300 and the software is latest, 2.4.9.

Comments

  • Mike-VA3MWMike-VA3MW FlexRadio Employee, Community Manager admin
    edited April 2019
    Hi Russ

    A few things.  

    First, can you check the antenna with another device like an analyzer or another radio?  

    Can you do an SWR test to a dummy load?

    If you don't have any of the above, then I would export your profiles to save your settings and then do a radio reset.  And then, test again.

    If that doesn't work and you have confirmed the antenna and all jumper cables are ok, then it would be time to open a support ticket.

    Mike

  • Mark WS7MMark WS7M Member ✭✭
    edited March 2019
    For the receive part it could be a blown ESD diode but I don't think that affects TX.
  • N8FNRN8FNR Member
    edited June 18
    I had some RX weirdness like this earlier in the week, Saved my profiles, did a reset and everything was good.

    Zack N8FNR
  • Russ LockeRuss Locke Member
    edited March 2019
    I found the problem, mostly operator error (the first place to look.....)  Thanks for the suggestions.
  • N6OILN6OIL Member ✭✭
    edited March 2019
    Details, please.
  • Frank SmithFrank Smith Member
    edited March 2019
    I have a similar problem. Could you  share your solution?

    Frank Smith, WS1MH

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.