Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Spurious TX after V2.4.9 upgrade on 6300

My 6300 is transmitting nasty spurs after upgrading from V1.9 to v2.4.9. It did not do this under v1.9. It does this on all bands and doesn't matter what antenna I'm using (OCF dipole or vertical on HF, 4 el yagi on 6m).  I've looked over my settings and cannot find anything that would cause this. Anyone ?


image

Answers

  • George Molnar, KF2TGeorge Molnar, KF2T Member ✭✭✭
    edited February 2019
    Check your DAX settings, first. Make sure you’re not inadvertently overdriven. Your (main display) mic level meter should never touch red. Also check to ensure the DAX port is set to the appropriate rates for your digital apps (usually 48 k).

    If those are both okay, save your config files and do a factory reset on the rig, including removing power. That usually cleans up a lot of ills.
  • Mike-VA3MWMike-VA3MW FlexRadio Employee, Community Manager admin
    edited April 2019
    What George said..

    Also, make sure that you do a profile export first so you can import them later.

    Mike

  • Hugh - VA3TOHugh - VA3TO Member
    edited June 23
    Thanks guys. I'm embarrassed to report that the TX adjustment in the DAX settings took care of it.  Strangely, it was set to the same level I used in v1.9 so I didn't even think to try adjusting it which was my mistake. One of those... can't see the forest for the trees things :)   Thanks again !
  • George Molnar, KF2TGeorge Molnar, KF2T Member ✭✭✭
    edited February 2019
    Hugh - experience is a great teacher. Now we both have it! Enjoy the rig. See you on the radio,
  • AH0UAH0U Member
    edited June 2019
    Experience is the best teacher but unfortunately it gives the final exam before the class hi hi
  • Ken - NM9PKen - NM9P Member ✭✭
    edited February 2019
    Hugh, If I remember correctly, there was a small change in the sensitivity control in DAX between the two versions when they implemented SmartLink.  This bit a number of  people who had not made the initial control adjustments.  So don't be too embarrassed!  The beauty is that a simple adjustment of the DAX TX control makes it all good!
  • Hugh - VA3TOHugh - VA3TO Member
    edited February 2019
    Thanks for mitigating my negligence Ken !  You guys are the best !

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.