Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

WSJT-X Tx signal not getting to Dax

Chip SwettChip Swett Member ✭✭

After happily operating FT-8 through my remote base, I am beginning to experience intermittent failures with WSJT-X 2.0.  Audio is not getting to Dax Tx.  Checklist:

√ Dax 1 set on slice flag

√ Dax set (blue) on P/CW tab

√ Dax control panel TX blue (and Rx1)

√ PC Sound Volume settings max

√ WSJT-X CAT and PTT working

√ WSJT-X Audio Out:  Dax Audio Tx

Tones are produced by WSJT-x when audio out set to spkr

When FT8 goes into TX mode, Flex MOX lights up but there is no power output and no streaming activity indicated on Dax TX.  Dax Tx does switch from streaming to transmitting, but no output.  Tx Gain set to near max.  Results are the same whether operating Maestro or SSDR.  Rebooting wsjt-x and PC didn’t work.

Ideas?  TU.

Answers

  • Pat N6PATPat N6PAT Member ✭✭
    edited January 2019
    What is your High Cut set to? If in FT8 you're transmitting on say 2400 and the high cut is 2000 then you will have no output.

    Check "Setting The Transmit Filter Bandwidth" in the SSDR manual
  • Chris DL5NAMChris DL5NAM Member
    edited April 3
    what mode is set at TRX?

  • Mike-VA3MWMike-VA3MW FlexRadio Employee, Community Manager admin
    edited April 2019
    A few things to check
    • Make sure in WSJTx, you have DAX Audio TX (FlexRadio Systems DAX TX) selected for TX 
    • Make sure in SmartSDR you have DAX selected as an Audio input
    Mike


    image
  • Chip SwettChip Swett Member ✭✭
    edited April 9
    Thanks for the feedback.  I hadn't thought about the High Cut setting, but it was set for 2900 so I guess that's not it.  The mode is DIGU. The Dax Audio Tx is the wsjt-x  output setting...and I do have the Dax button selected as the primary source for audio input.  It seems to not make it from wsjt-x to Dax. 
  • Mike-VA3MWMike-VA3MW FlexRadio Employee, Community Manager admin
    edited January 2019
    You may have a corrupted Windows TX DAX port.  

    Make sure the DAX TX one is named exactly as I typed it in.  

    If you haven't reboot the radio from a DC power off and maybe do an export profiles, do a full reset on the radio and then import them (your settings).

    If that fails, open a support case to have them check on the Windows sound settings.

    Mike

  • Chip SwettChip Swett Member ✭✭
    edited January 2019
    Thanks, Mike.  I think this must be a windows problem.  The situation that I have described is for the PC in my shack (not the remote base).  If I operate the PC at the remote base via TeamViewer, it keys the radio appropriately.  The setups appear to be identical. This would seem to indicate that the radio is not the problem.  To make things even fuzzier, the remote base wsjt-x transmits, but is not copying signals.  Both configurations were working as expected a few days ago. My remote base connection is marginal bandwidth and the radio disconnects frequently.  However, my friends and I have 3 Flex's on a Smartlink network and the other radios exhibit the same behavior and there is good bandwidth to the other 2 radios.
  • Sam LeachSam Leach Member
    edited April 9
    All, I will agree that this is a Windows issue.  I have the identical problem and, like everyone else, wsjt-x TX audio worked one day and failed to work the next.  I have removed and reinstalled the Flex ecosystem (which has cured this issue in the past).   Has anyone resolved this issue (short of reloading Windows 10)?   Like Chip, I can redirect the wsjt TX audio to the headphones and I can hear it (reloaded wsjt, but didn't seem to need to).  CAT is working fine, rig keys ... just no modulating audio (no TX stream shown on the DAX indicator).  One thing I notice:  DAX does not close when I close SSDR.  That may provide a hint.  Thanks!
  • k0eook0eoo Member ✭✭
    edited April 2019
    @Sam,

    I have been experiencing the same, no WSJT audio to DAX, condition, off and on, for the past 3-4 weeks.  I only have to reboot W10 to resolve.  Looks like something went wrong with one of the W10 updates, I imagine it'll be fixed one of these days in an other update, hi, hi....
  • Ray - K6LJRay - K6LJ Member ✭✭
    edited April 2019

    Hi Chip, If your W10 computer was recently updated then your DAX names can get corrupted. they would have to be renamed. I looked on the web and found a way to prevent the automatic update. Look at an example of how my DAX drivers names were changed. on the right is the way they are supposed to be. To rename search the forum it will explain how to rename.

    image

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.