Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

slice master install error

gonggwi kimgonggwi kim Member
edited February 2020 in FLEX-6000 Signature Series
I installed slice master today.
Run the program after installation
Nothing is displayed

What is the problem?



  • gonggwi kimgonggwi kim Member
    edited December 2019
    Why is it so difficult?
    I've been searching here for five hours.
  • DH2IDDH2ID Member ✭✭
    edited December 2018
    Please post your operating system and your radio here to make it easier for us to help you.
    How is your radio connected to your pc and router? Have you set a static IP in your router?

    73, Alex
  • Charlie_KB8CRCharlie_KB8CR Member ✭✭
    edited December 2019
    It needs to be on the same LAN segment as the radio .

  • gonggwi kimgonggwi kim Member
    edited December 2018
    My pc OS is Win 7 32bit..
    The radio is located 300 kilometers from my PC.
    Radio : Flex 6400
  • Charlie_KB8CRCharlie_KB8CR Member ✭✭
    edited December 2018
    Are you running a VPN between the two locations? The software (SliceMaster and/or DDutil) need to be on the same LAN segment as the physical radio as far as I know.
    I run SoftEther to the LAN where the rig is.

  • gonggwi kimgonggwi kim Member
    edited December 2018
    Slice Master is not connecting to your radio.  This is usually a firewall problem.  When you first ran Slice Master, Windows should have asked you to grant network access to Slice Master.  If you missed the question or denied access Slice Master wont be able to connect.  If you are running remote you could also see this problem.  Slice Master does not support SmartLink so must run on the same local network as the radio.


    Remote Access ...............................

  • gonggwi kimgonggwi kim Member
    edited December 2018
    You're right ...
    I knew it now.

    Is there a way to solve this problem?   VPN ??
  • DH2IDDH2ID Member ✭✭
    edited December 2018
    Connect your radio and your router to a switch. That should work. You don't need VPN-
  • JerryJerry Member
    edited January 2019
    I am having this same problem.  I am a new user with a 6400M and the primary reason for getting the 6400M was that it was supposed to be great for running FT8..  I am trying to run Slice Master 6000 but all I get is no connection.  I have both the 6400M and the computer running Win 10 connected to a switch.  When I first loaded Slice Master it asked for permission to run and I went through that dialog.  This was supposed to be easy but so far I have spent a couple of days trying to get it going.  Help
    Jerry W5RCQ
  • Paul BradbeerPaul Bradbeer Member
    edited January 2019
    Me too Jerry, I went back to SDR Bridge.
  • K1DBOK1DBO Member ✭✭
    edited January 2019
    The "no connection" message is Slice Master telling you that it cant find your radio on the network.  Slice Master does not work with SmartLink so it needs to be run from a computer on the same network as your radio. 

    Or, it could mean that Slice Master doesnt have permission to access your network. When you first ran Slice Master windows asked you to grant it permission.  I see that you noticed this too.  This is usually all it takes.  But, if you moved Slice Master to a new folder after granting permission, you might need to adjust your firewall again.  

    If you click in Slice Master's status line (where the "no connection" message is) and let the mouse hover there for a second, you'll get a pop up with the most recent status messages.  Look through those messages for a warning about your firewall settings.

    If you are still having trouble, send an email to the address shown in the Slice Master splash screen.  Please include your Slice Master config file an logs.  To do that, navigate to

        C:Users<your user name>AppDataLocalK1DBO

    then right-click on 'slice-master' and select 'Send toCompressed (zipped) folder'.  This will create a zip file that you can then attach to your next email reply.  The contents should give me a pretty good idea of what's going on.

  • Keith MitchellKeith Mitchell Member ✭✭
    edited February 2020
    Has anyone solved this problem?  I  installed once and it seem to be working but would not launch  WSJT-x with I switched modes.  I was running it from my download folder. I thought maybe it had to be in the program folder, so deleted and installed it there.  Then I got the same empty screen every above mentioned.  I am able to do Ft8 mode after launching the WSJt software manually but I was hoping to get the "spots" showing that slice master supports. 

  • FarmerkidFarmerkid Member ✭✭
    I found the same error ‘SM can’t find port 7300’.

    Is this another situation where you must have a switch between computer and radio.


Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.