Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Is my update of 2.4.9 hung?

Al MatthewsAl Matthews Member ✭✭
I selected the 2.4.9 update on my 6600m. The process began, and eventually showed the main screen, but without and panadapter etc. The power light is still solid purple, and it has been that way for 40 minutes. I have an excellent internet connection (300mbps). What should I do? I don't want to interrupt the process, but I really think it may be hung up? Does it take 40 min plus to complete?

Al 

Answers

  • Bill -VA3WTBBill -VA3WTB Member ✭✭✭
    edited September 2018
    In this case feel free to unplug the radio and re connect and start it up,,the upgrade will finish. It will not hurt anything.
  • WX7YWX7Y Member ✭✭
    edited June 6
    Remove the Power from the radio for a minute and then try it again it should finish the upgrade.
    73's
    Bret
    WX7Y

  • MackMack Member ✭✭
    edited March 2019
    Al, Press the power button to power off the radio. Press the power button again and everything should work normally. 73, Mack W4AX Alpha Team
  • Al MatthewsAl Matthews Member ✭✭
    edited June 3
    Thanks for the help. I tried the power button, but it was unresponsive. I removed power and then reconnected it. It took a few minutes, and it completed. Again, thanks for the help. I was reluctant to remove power and thought the best thing to do was seek some advice. - Al

  • MackMack Member ✭✭
    edited March 2019
    I’m glad it worked for you. As an alpha tester I have done hundreds of upgrades over the years and I’m please this work for you.
  • edited March 11
    Al,

    I had the same thing happen (6600m) - I gave the purple light 5 minutes (didn't have your Job like patience), then yanked the DC power for a cold boot. When I reapplied the power, and turned it on, it booted up fine with the updated firmware.

    I recall when I first got it and updated the firmware, the same thing happened. Easy fix - glad it worked out.

    73
    Jim, WQ2H

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.