Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

I am not getting any mic output on my PC

Alan - KA4B
Alan - KA4B Member ✭✭
For some reason in the last few days I have not been able to get any output from the mic on my PC, either with the headset or the built in mic.  The mic on the radio is still working.  I am not aware of changing anything and I am running 2.3.9    I am stumped and off the air until I find the answer.


  • George KF2T
    George KF2T Member ✭✭✭
    edited February 2019
    Usually I have this happen when I have inadvertently narrowed the TX audio bandpass  (PHNE Panel, TX Filter). 
  • KF4HR
    KF4HR Member ✭✭
    edited August 2018
    I have this happen every so often.  Changing the Mic Input and/or Profile brings the audio back.
  • Alan - KA4B
    Alan - KA4B Member ✭✭
    edited August 2018
    George my low cut is 100 and my high cut is 2800.  KF4HR, the input is set on PC. Increasing the mic gain has zero effect.  Strangely changing the mic to PC, the mic on the radio is still active.  I am relatively sure it is something ****, but as of yet I don't know what it is.

  • Henning - DL6DH
    Henning - DL6DH Member ✭✭
    edited August 2018
    Hi Alan, I have the same problem, see my post three days ago. I changed profile and mic settings, I do not get the PC mic up and running. 73 Henning
  • Alan - KA4B
    Alan - KA4B Member ✭✭
    edited August 2018
    Henning, my meter is not moving and the recorder is not recording my voice.

  • WX7Y
    WX7Y Member ✭✭✭
    edited June 2020
    If you have the DAX button that is under the +ACC button turned ON then the PC MIC will NOT work. 
    Make sure your MIC is setup as the default in your Windows audio recording device
    hope this helps
  • bahillen
    bahillen Member ✭✭✭
    edited August 2018
    I have had trouble with the mic plugged into the computer. It was working fine running remote but I unplugged the microphone from computer and plugged back in. It stopped working. From some past postings there was a thread about Microsoft switching mics when it detects what it thinks is a failure. I rebooted the computer and it came back to normal operation. External microphone worked fine, Heil pro set HC6. As stated above DAX button cannot be pushed, mic must be in PC mic and correct mic should be selected. TX must be Red. I think I need to make a checklist for some of these items. Reboot PC. On computers right click on speaker icon on lower left of desktop and click Sounds, look at recording tab, you should see audio bar kick up when you speak into mic. On external microphone properties you can check settings for mic. Mine is 91 level and +20db. If you configure the external mic you can speak a sentence into your microphone plugged into computers and it will set levels for you. Since I went through the configuration on pc recording audio it seems to be stable. With my headset plugging into computer. By the way on SSB Remote operation I hit mox key then use space bar as my PTT. If you hit another key MOX loses focus an space bar doesn’t toggle MOX until you click on MOX button again. Not used to operating temote yet. New toy. 73 Bill Ahillen W9JJB
  • Alan - KA4B
    Alan - KA4B Member ✭✭
    edited August 2019
    My thanks to those who contributed their ideas.  It turns out that the problem was that somehow the mic setting in Parallels got changed.  All is well now.
  • Anatoly Aranovsky
    Anatoly Aranovsky Member ✭✭
    edited August 2019
    What is "Parallels"? My PC microphone is not producing AF for TX, but is working in Windows...
  • kd5foy
    kd5foy Member ✭✭
    edited August 2019
    Look at this site:  https://www.parallels.com/

  • Anatoly Aranovsky
    Anatoly Aranovsky Member ✭✭
    edited August 2019
    Got it, thank you.
  • Terry Erlacher
    Terry Erlacher Member ✭✭
    edited January 2022

    Wanting to use the Windows PC built in Microphone, Window microphone test shows it is working. Not getting Transmit Audio with MOX and VOX does not key the radio, Running SSDR 3.2.49 Last evening I was able to transmit using VOX, DAX Transmit is turned off. Below are screen shots of SSDR and Windows.

    Stumped and looking for help, 73, Terry KC4DV

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    I was just reading through this and I am glad you got your problem resolved.

    However, @Alan - KA4B it is really really important to share your entire setup so that others can give you an informed reply. The more detail you supply, the easier it is to narrow down where it is failing.

    If you tell me your mic isn't work, and that is all, I can think of a dozen questions I need to ask to narrow down your configuration issues.

    Had you mentioned that you were running Windows in Parallels on a MAC in the first posting I could have likely solved your issue in 2 questions.

    100% of no MIC audio issues are related to either Mic Gain or the wrong Mic input being selected. :)


Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.