Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Stacks for Flex

WW1SS - Steve
WW1SS - Steve Member ✭✭
edited April 2020 in Third-Party Software
Noticed that when I use Stacks for flex and I have "active radio slice enable tx" enabled when I switch bands the TX select will switch from band to band real fast and relays start clacking inside the rig like it don't know what slice is supposed to be active. As soon as I end program the issue is gone.

Anyone else notice this anomaly??

Answers

  • Bill -VA3WTB
    Bill -VA3WTB Member ✭✭✭
    edited April 2020
    That is interesting, sounds like another thing for the author off Frstacks needs to look into?
    Steve, how did you make out not being able to buy a radio? have been wondering
  • Rick Hadley - W0FG
    edited June 2018
    No.  I've been using FRStack since it first came out and have never had an issue with it, although I don't normally use that option.  When I just tried it, I get a single click as I change panadaptors, which would be expected as the radio enables transmit on the new slice and adjusts the ATU accordingly.
  • WW1SS - Steve
    WW1SS - Steve Member ✭✭
    edited April 2020
    The way it is happening to me is I have both slice a & b on 40 meters. I'll have transmit on slice b. when I switch slice b to a different band it will go crazy like it does not know which slice is supposed to be active transmit.
  • Larry _ NY8T
    Larry _ NY8T Member ✭✭✭
    edited July 2018
    I have had this scanning issue happen to me in the past and in my situation it only happened when using it along with the K9DUR MONITOR APP. My conclusion was they worked fine togeather on an identical pc so it must have been something with that particular pc.
  • WW1SS - Steve
    WW1SS - Steve Member ✭✭
    edited April 2020
    Funny thing is that it NEVER happened with my 6300
  • WW1SS - Steve
    WW1SS - Steve Member ✭✭
    edited June 2018
    I purchased a 2 month old one from a ham that purchased 2. Did warranty transfer and all OK. I was well taken care of by Flex.
  • WW1SS - Steve
    WW1SS - Steve Member ✭✭
    edited June 2018
    Only thing I notice with the 6400 is the receive is quieter than the 6300 but for some reason when I shut down computer or maestro or switch from 1 to the other the volume goes full blast.
  • Bill -VA3WTB
    Bill -VA3WTB Member ✭✭✭
    edited June 2018
    Good to hear, hmmm, must be something telling the sound to go up, a program? maybe persistance?
  • Mark_W3II
    Mark_W3II Mark W3II Member ✭✭✭
    edited June 2018
    This is most likely the interaction between two FlexAPI clients. Try running only SSDR and FRStack on the PC. Have no other programs running. See if the issue persists. If it does not then you have to find the other client that creates this scenario. If it does then contact me directly via the Help menu link in FRStack. I will need to know version numbers of all the software you are running.
    73.
  • WW1SS - Steve
    WW1SS - Steve Member ✭✭
    edited April 2020
    It seems to be an issue with running FR Stack and k9dur memory manager. When I close memory manager all is fine
    Fr Stack 2.2.8.11Memory Manager 3.2.1
  • Mark_W3II
    Mark_W3II Mark W3II Member ✭✭✭
    edited June 2018
    What version of SmartSDR? 
  • WW1SS - Steve
    WW1SS - Steve Member ✭✭
    edited June 2018
    Latest
  • Robert Lonn
    Robert Lonn Member ✭✭
    edited November 2019
    When I open up Sacks3 for Flex, 3.1.7.27 latest version, it recognizes my Flex Radio, displays the A-B slice, looks to be operating OK!!

    On my Flex 6600M radio, I see the FRstack symbol on the screen, if I touch it, it expands out to show other functions.. So on the surface everything seems OK, However I am not getting any Ham Call Signs being displayed.. Flex Menu is configured for Spots, that looks good, and Spots are checked in the View Screen..

    This is with SSDR not running, but even if I open it up, makes no difference.. I know this worked when I tried it a few months back..

    I noticed that when you highlite Slice A or B in FRstack, it shows DAX-0 for both slices...

    Is this something I may be doing wrong, or could this feature be Off Line?? 

    Robert
  • Mark_W3II
    Mark_W3II Mark W3II Member ✭✭✭
    edited November 2019
    FRStack supplies a menu system via SPOTS to extend radio functionality, it is not a spot source. I use DX Lab Commander and N1MM to add spots to the SmartSDR display.
  • Robert Lonn
    Robert Lonn Member ✭✭
    edited November 2019
    Mark,,, Is their any Videos or information on how to set this all up??

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.