Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Cannot register 6500 with SamrtLink - Help!

JohnSweeneyJohnSweeney Member ✭✭
edited January 24 in FLEX-6000 Signature Series
I recently purchased a used 6500 that was never upgraded to V2. I have purchased V2, upgraded the radio and am trying to use Smartlink. I established my account and have read the Smartlink instructions. When I bring up the window and login, it asks that I key the radio to confirm that I am next to the radio. But none of the PTT options will key the radio into TX mode, so I cannot register. Radio works just fine with the SmartSDR software, but I need Smartlink to work. The display says "remote". How can I key the radio to activate Smartlink?

Completed · Last Updated

Answers

  • Neal - K3NCNeal - K3NC Inactive Employee
    edited May 2018
    John, a bent paperclip inserted insice the PTT rca jack is what true professionals use! You can also plug an audio cable into it and shorten out the other side.
  • Chris Tate  - N6WMChris Tate - N6WM Member ✭✭
    edited May 2018
    You say the display reads remote.  so just to dot all the I's, you do realize that Smartlink cannot be activated remotely, rather must be activated at the transceiver correct?  if you are not remote, then disregard.  if you are.. now you know the rest of the story.  
  • JohnSweeneyJohnSweeney Member ✭✭
    edited August 2019
    Thank for the quick reply, but the radio will NOT go into TX mode regardless if I short out the PTT jack, key the radio with a CW key or press the PTT button on the mic.  The display says "remote".  Once the radio is connected to my PC via SmartSDR, I can key the radio locally with no trouble, but it will not key when not connected and i cannot be connected to SmartSDR to register with SmartLink.  Could the radio somehow already be registered?  Anyway to check via the serial number?  Thank you.
  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited May 2018
    Can you take a screenshot of what you are describing as The display says "remote". and post it here?
  • JohnSweeneyJohnSweeney Member ✭✭
    edited May 2018
    Yes, of course - attached.image
  • Bill EnglishBill English Member
    edited January 24
    Disable your firewall, 
  • JohnSweeneyJohnSweeney Member ✭✭
    edited May 2018
    Bill - thank you - that did it.
  • JohnSweeneyJohnSweeney Member ✭✭
    edited May 2018
    Another question - On the SmartSDR display on my PC, it says to forward external TCP port "-1" to 4994 Internal.   "-1" is not a valid port number.   I am stumped.
  • JohnSweeneyJohnSweeney Member ✭✭
    edited January 24
    OK, found the port numbers: TCP 21000 to 4994 and UDP 22000 to 4993.  Too bad Flex doesn't add that to the SamrtLink documentation.   Thank you for your assistance.
  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited May 2018
    All that means is someone set the radio Nickname or call sign to the word "REMOTE"

  • Bob  N0ISBob N0IS Member
    edited May 2018

    I'm sitting here wondering what the manual says about "THAT display.  Does it say that it is any kind of indicator of the rigs operation??????????????????????

    Bob, N0IS


     

  • JohnSweeneyJohnSweeney Member ✭✭
    edited May 2018
    Tim - wow!  I had no idea.  Yes, I gave the 6500 the name "remote" but I didnt realize that was on that display!   The manual does not say much about the display.  Thank you so much for your help!   You must really some **** questions from us newbies - sorry!

  • Bill EnglishBill English Member
    edited May 2018
    I'm sorry John, I was headed out when I saw your post and I knew the firewall was the main issue, I should have told you about those ports, but you got it going bud! Good job! 
  • JohnSweeneyJohnSweeney Member ✭✭
    edited May 2018
    No problem - your 3 words woke me up that I had not done the port forwarding and that was clearly the issue.  Thanks for waking me up!

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.