Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Flex-6300 no Rx, no Tx

GerhardGerhard Member
edited April 2019 in SmartSDR for Windows
Hi,
Yesterday after months (more than one year) starting up again my Flex-6300. But it doesn't work anymore.
I can connect, I see waterfall, I see audio level if I speak, but I don't see any reception on the waterfall, I have a flat line at around -120db, I don't see any transmission, no SWR no RF Power.

What did I do:
- Connect ANT1 to an end fed Antenna, works fine on a Yaesu 857D
- Connect ANT2 to a dummy load.

Then update SmartSdr from 1.9.13 to 1.11.12.
Did a factory reset.

No change. Pressing PTT and speak, or use AM, or use the TUNE button, no RF output at all.
During TUNE and TUNE Power > 0 the current cunsumption is about 11A. For me it seems thet the RF part is somehow 'disconnected'.

The only mistake I did, so far I know, is that I first had a wrong voltage of 15.4V instead of 13.8. But this is still within the 15% tolerance stated at the data sheet.


Radi S/N: 4914-4175-6300-5953
HW Version: v1.11.12.446

Any hints?

73, de Gerhard
OE1GTC

Comments

  • Mike-VA3MWMike-VA3MW FlexRadio Employee, Community Manager admin
    edited April 2019
    I have converted this to a helpdesk ticket.

    Mike

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.