Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

message says the radio is in use then reboots

KB4OIFKB4OIF Member ✭✭
During our net this evening, my 6400M had a message come on the screen saying that the radio was in use, try again later.   It rebooted and came back to where I was.  Am running the latest software.  no third party stuff.  

Open for Comments · Last Updated

«1

Comments

  • WW1SS - SteveWW1SS - Steve Member ✭✭
    edited April 10
    I have had that show up once and a while on my Maestro screen. I usually have to shut maestro down and restart it.
  • Robert LonnRobert Lonn Member ✭✭
    edited March 2018
    OH NO!!! must be Facebook gathering important data!!! :-)  
  • KB4OIFKB4OIF Member ✭✭
    edited April 10
    Steve mine did it by itself.  I touch the connect button then run.  
  • WayneWayne Member ✭✭
    edited June 2018
    Almost sounds like RFI was it right after a transmission?
  • WX7YWX7Y Member ✭✭✭
    edited June 6
    First Disconnect from the Power for about 2 or 3 minutes, then if that doesn't work you may have to restore the radio to factory defaults.

    Do you get the same thing from SmartSDR Software?

    let the group know back.
    73's
    Bret
    WX7Y

  • KB4OIFKB4OIF Member ✭✭
    edited June 6
    Hello Bert.  It's working fine.  the guys on the net said it is sounding choice.  It went right back to where it was.  No change in frequency.  Setting are the same.   I do not have smartlink on.  What it seems like is someone is trying to remote into my radio.  Is that possible.

    KB4OIF
    John
  • WX7YWX7Y Member ✭✭✭
    edited March 2018
    Not if you are behind a Router and have not registered it on SmartLink or you have a VPN and given others your login's and Passwords for those services I would not think.

    If you monitor the radio with SmartSDR just the search radio window, It will show you if it is being used by another user AND there IP address.

    image

  • WW1SS - SteveWW1SS - Steve Member ✭✭
    edited March 2018
    So did mine. Did it by itself in the middle of a QSO
  • K3SFK3SF Member ✭✭
    edited March 2018
    i have seen my logging s/w make a connection to my 6600M and then a message pops upon the 6600m main screen about ip client connect.

    the message only stays up for about 3 seconds.

    BUT is has never rebooted the radio...
  • W8QBW8QB Member
    edited March 2018
    I've had this occur more than once while using the latest firmware: radio powered on, radio goes directly into panadapter view (does not stop at connect screen).  Next, an error message appears on the screen of my 6400M, and moments later the radio inexplicably shuts down the pandadapter and returns to the connect screen.
  • WayneWayne Member ✭✭
    edited June 2018
    Mine has never done that still running version 2.1.32 all working well.
  • W8QBW8QB Member
    edited April 2019
    I am using 2.1.33 and did not experience the “self-reboot” issue when running 2.1.32
  • Eric-KE5DTOEric-KE5DTO Administrator, FlexRadio Employee admin
    edited December 2019
    Based on what you have described (and you aren't alone, I have seen this report elsewhere), I think what is happening is that the client is getting disconnected from the radio (server).  At this point, the client attempts to reconnect as it sees the radio online.  However, the radio hasn't timed out the original client connection yet and reports that the radio is "in use."

    tl;dr: This is a software issue that we will address.  Currently tracked as #6143.
  • KB4OIFKB4OIF Member ✭✭
    edited March 2018
    Thanks Eric.

  • KB4OIFKB4OIF Member ✭✭
    edited June 2018
    Just did it again.  Should unhook the Ethernet cable????
  • WayneWayne Member ✭✭
    edited June 2018
    Still sounds like you have an RF in the shack issue affecting the processor in the 6400M causing the reboot, especially how you described how close your neighbors antennas were. You will probably find if you get the attenuator like Tim recommended this issue would go away. Just a thought.
  • KB4OIFKB4OIF Member ✭✭
    edited March 2018
    Wayne it's not RF, I don't think.  The neighbor was not on the air when it did it both times.   
  • WayneWayne Member ✭✭
    edited June 2018

    When it happens is it happening right after or during a transmission you are making?

    If the answer is yes, then most likely it is RF in the shack causing it.

  • Rich McCabeRich McCabe Member ✭✭
    edited March 2018
    I personally think its a bug or something. I had this happen several times and one about the Maestro being disconnected which in my case was the M radio.

    image
  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited March 2018
    No, just wait for the radio to time out and try it again
  • WayneWayne Member ✭✭
    edited March 2018
    And how many qso and net contacts are lost in the meantime ... not really acceptable for a solution.
  • WW1SS - SteveWW1SS - Steve Member ✭✭
    edited April 10
    Mine was not transmitting. Go out for a half hour or even a day come back in and that is on the display . In my case the panadapter is still receiving under that message
  • KB4OIFKB4OIF Member ✭✭
    edited March 2018
    Thanks Tim.   Long as they are tracking it.  Ticket number 6143. What is the harm in disconnecting the Ethernet cable.  I know it gets updates thru that cable.  If a solution is found, would it be sent thru that cable.  It has done it again about 20 minutes ago.  I was not transmitting at the time.  
  • KB4OIFKB4OIF Member ✭✭
    edited March 2018
    Eric and Tim.  Should I just leave the  Ethernet cable connected.    Please advise.

  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited March 2018
    The cable is internal to the radio on the M models.
  • WayneWayne Member ✭✭
    edited March 2018
    Last time I looked at my 6400M my Ethernet cable connects to the jack on the back of the radio from my router. I disconnect it every time I shutdown to avoid any storm surges etc.
  • Rick  WN2CRick WN2C Member
    edited March 2018
    I have had this happen twice to my 6400M. I get a small gray box "The radio selected is in use. Please try connecting again". This is not some one trying to connect to it as it is running stand alone. Using 2.1.30. I haven't upgraded software as I have not connected it to a computer or router yet.
  • Thomas NE7XThomas NE7X Member ✭✭
    edited March 2018
    A very similar issue just happened to my 6400M, ver 2.1.33

    I was changing from 10 to 15 meters and I got an error message that said Maestro error, please reboot. I rebooted and than I got the error, Radio is in use. I rebooted and the system hung. I rebooted again and the radio came back alive. All previous setting were lost.
  • KB4OIFKB4OIF Member ✭✭
    edited March 2018
    Mine has done it 5 times in the last 5 days.  Was never during transmit.  always on receive.
  • DougDoug Member ✭✭
    edited December 2019
    FWIW I would unhook it from the outside world. At least this would eliminate the possibility it is coming from the outside world and not something from RF. Not wanting to rub salt in but FYI I run near legal limit every time I get on the air with 450 ohm ladder line coming directly into the shack a foot or less away from my 6400M and Ethernet cable and never have experienced this with the latest software. I do however have an R.F. choke wrapped around my Ethernet cable and end this choke as close to the cabinet of the radio as possible. I also have a great ground cable hooked to everything in my shack.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.