Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Need Help with Verizon Actiontec MI424WR Router

Wheelin RevWheelin Rev Member
edited November 2019 in SmartSDR for Windows
I have Version 2.0.17 installed on my FLEX-6500 and have the SmartSDR iOS app installed on my iPhone 7 with iOS v10.3.3 installed. What I have is one-way connectivity from my iPhone to the radio. I can change the frequency, control all of the settings, change the power, activate ATU, etc. including transmit PTT with SSB modulation and 100 watts power output. But from the radio to the iPhone there is nothing. No received audio (yes REMOTE is active for the PC), no meter readings, no panadapter, no waterfall, etc. Here is the router's port forwarding:


Dudley had noticed just prior to quitting time on Friday that the TCP port forwarding was marked TLS. He was not sure if this was an issue or not. It is shown on the above picture.

I am NOT a router guru so I was wondering if somebody could TeamView into my PC and see if you could get the TLS port forwarding to be TCP port forwarding to see if that resolves the one-way issue?

I also tried access over the Verizon Cellular LTE Network and nothing worked. I've read that remote control over cellular may not be possible because carriers apparently do not allow port forwarding. I don't know...

So any takers? Thanks in advance! 73, Dave K4EET

Completed · Last Updated


  • EA4GLIEA4GLI Salvador Member ✭✭
    edited August 2017
    TLS is just a label that comes from the Flex radio. Your router is properly setup and if you are not getting audio or waterfall the problem is elsewhere.
  • Wheelin RevWheelin Rev Member
    edited August 2017

    Thanks for your comment. I'll open a new Community Post with a different Topic to better reflect what is happening.

    73, Dave K4EET
  • EA4GLIEA4GLI Salvador Member ✭✭
    edited August 2017
    Keep it here, all the information could help solve your issue. What are you using for internet connection at the remote location? It looks like "something" is blocking UDP packets. Also, just make sure you have selected an antenna input with an antenna connected to it. First time I tried Smartlink I didn't have the correct antenna selected and I thought it didn't work.
  • K5CGK5CG Danny Member ✭✭
    edited October 2018
    Oh yes, I see them now. Never mind :)
  • RiaRia Member ✭✭
    edited November 2019
    Is the actiontec your only router? Make sure you aren't double NATing. 
  • Wheelin RevWheelin Rev Member
    edited August 2017
    Out of curiosity, how do I mark this thread as "Solved"?
  • Phil - WG5DPhil - WG5D Member
    edited August 2017
    FYI - I have a Verizon phone with the hotspot activated and it refuses to work with Smartlink.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.