Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

N1MM and SmartSDR CAT

N1MM constantly disconnecting from SmartCat  image
The moment it fails, I recreated it while all windows open

image
If I click Cancel this what happens I see call signs in the window.

image
if I click reconnect, the stream from the radio show up , There NOT suppose to be there.

image
this has plague me the entire contest

HELP

running windows 10

it's like there is a timer on the connection to the radio

No other software has this issue.

Jim
WU5E


Comments

  • Andrew O'Brien
    Andrew O'Brien Member ✭✭
    edited September 2016
    I don't think this was among the problems i experienced during the RTTY test.  However, I di leave the radio for a nap and all was woking fine.  Three hours later when i returned no DAX audio was evident.  I rebooted SSDR and N1MM+ and all worked without any fuss.  I suspect a Windows power management issue.
    Andy K3UK

  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited March 2017
    Were you using the latest version of N1MM?  They fixed several bugs in their com handling logic
  • James Kennedy-WU5E
    James Kennedy-WU5E Member ✭✭
    edited June 2020

    Based on the N1MM website yes 1.0.524


  • James Kennedy-WU5E
    James Kennedy-WU5E Member ✭✭
    edited June 2020

    I uninstalled and reinstalled and the same thing. I should have used FLDIGI works perfect but not the best contest software. but at least it works on 30m on rtty now


  • Steve-N5AC
    Steve-N5AC Community Manager admin
    edited February 2017
    Jim, I ran all weekend with a similar configuration -- CAT to N1MM Logger+ (latest version as of 9/20), MMTTY and 2Tone.  I had no issues and I know several others without issues also.  Looking at what you have on the screen, it looks like there is CAT data going to output window in MMTTY.  Have you gone through the setup in the N1MM Logger+ docs to ensure you have the settings right?  The docs can be found here.  I'll look over them and see if I can find what might be wrong.  http://n1mm.hamdocs.com/tiki-index.php?page=Digital+-+MMTTY+for+RTTY+Support
  • James Kennedy-WU5E
    James Kennedy-WU5E Member ✭✭
    edited June 2020
    I have no issues with keying RTTY ,The RTTY Engine works just find , it's N!MM software talking to my radio on COM 5 ,so I change it to COM 8  same thing. No other software has this issue.
  • Kevin
    Kevin Member
    edited July 2019
    It sure looks like two clients are trying to use COM5. One is obviously N1MM+. I'm real surprised to see CAT commands showing up in the RTTY terminal. Are your settings set for FSK or AFSK? I guess the trick is to find out what else is competing for COM5. A setting in MMTTY or 2Tone? Another application? Should be easy enough to isolate it.
  • ctate243
    ctate243 Amateur radio contester Member ✭✭
    edited April 2017
    I genuinely think this is something in your particular environment.. I still have my setup up with no drops like your experience.. it will be interesting to find out what the issue is

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.