Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Monitor Mode when using digital modes?

Gary Franklin
Gary Franklin Member ✭✭
edited January 2020 in FLEX-6000 Signature Series
I recently acquired a 6300. Upgraded from a 5000.  I for some reason am not able to monitor (with the MON button) digital modes.  Not available?

Answers

  • Jay -- N0FB
    Jay -- N0FB Member ✭✭
    edited December 2019
    When the DAX button is enabled, the monitor function does not work. I'm not sure if this is by design . In any case, that's the long and short of it. Be sure to turn DAX off when wanting to monitor your own audio on voice modes. That has caught me a number of times.
  • Jim  KJ7S
    Jim KJ7S Member ✭✭
    edited January 2020
    It also occurrs  to me that when using the mon mode and DAX enabled, it would create an extreme feedback loop, if you happen to be using both the Dax line through the computer speakers AND the audio feed directly from the Flex's output to the same speakers at the same time.... ?? Hence the reasoning for disabling the DAX on Mon.  I have an expected echo of sorts when using Dax and Flex output to the same speakers under "normal" operating conditions so I tend to either stop the Dax channel or Mute the speaker output directly from the flex, depending on the "mood" or mode.
  • Iain McLachlan
    edited November 2014
    The way to do it is to set the Windows mixer recording properties for the DAX TX1 to "Listen to the device".

    It's a bit of a faff really as the DAX isn't fully handled in the window mixer, or SSDR either. I've suggested improvement here:

    https://community.flexradio.com/flexradio/topics/dax-windows-mixer-integration
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited December 2016
    If there is no transducer (mic) to pickup the audio and feed it back into the radio, there is no chance of feedback in digital modes.
  • Dolan Morrison
    edited May 2018
    I have the problem that when i install the software the audio through my monitor speakers is disabled.How do i get the audio enabled ?Thanks for any help.
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited March 2017
    Dolan - the ability to monitor audio from a DAX channel is a feature that is not supported yet in SmartSDR.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.