Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

DAX not working on TX

W5UN_Dave
W5UN_Dave Member ✭✭
edited January 2020 in SmartSDR for Windows
Was working , but no more. I have tried all 3 of my digital programs and DAX TX does not work with any of them. Yes, I've checked numerous times that channel  1 RX and TX DAX is chosen in the radio and the digital programs. I've rebooted several times (radio and computer) but no luck. This was working just fine until today. Any ideas?

Comments

  • Steve N4LQ
    Steve N4LQ Member ✭✭
    edited September 2015
    What does your DAX control panel look like? Any audio?
  • Steve W6SDM
    Steve W6SDM Member ✭✭
    edited February 2019
    And you've checked your VOX, right?  It's not a keying problem.

    When that happened to me I had to do a complete uninstall/reinstall of SSDR.  I had the program remove the drivers.  I chalked it up to my doing something wrong, which was probably the case.
  • Neal_K3NC
    Neal_K3NC Member ✭✭
    edited September 2014
    Are you sure its Daxs and not PTT? While your digiutal program is transmitting (at least it thinks so), press the MOX button in SmartSDR and see if the audio is coming thru, if so you have a PTT problem.

    Also make sure you have the TX indicator highlighted in the DAX channel as well as on the slice. I see this disappearing on program startup all the time!
    73
  • W5UN_Dave
    W5UN_Dave Member ✭✭
    edited February 2019
    Gentlemen, this was working, and now is not working. Regarding PTT, correct DAX channels, etc, these are all quadruple checked. Nothing wrong there. Now I have even completely uninstalled SmartSDR (including the DAX drivers) and installed a fresh SSDR. Still no joy. I'm testing this with 3 different digital programs (that were working before)  There is either something simple, or something extremely wrong, I can't figure it out either way. The DAX control panel shows NO transmitted audio.

    Here is the setup:
    Slice TX selected, DAX channel 1 selected.
    Digital programs PTT working OK,
    DAX Audio RX1 selected for audio in (which is working fine)
    DAX Audio TX1 selected for audio out (no audio signal shows in the DAX control panel TX audio)

    I'm open to further suggestions
  • W5UN_Dave
    W5UN_Dave Member ✭✭
    edited November 2016
    Steve, I've tried uninstall/reinstall, including removing all DAX drivers. I'm not sure where to go from here.
  • Steve W6SDM
    Steve W6SDM Member ✭✭
    edited December 2014
    Check Windows Device Manager and expand the Sound, video, and game controllers category.  You should see DAX RX Audio, DAX RX IQ  and DAX TX Audio.  Click and see if they are working properly (according to Windows). 


  • KY6LA_Howard
    KY6LA_Howard La Jolla, CA. Paris and Sablet FranceMember ✭✭✭
    edited January 2017
    One issue with DAX is that you sometimes need to stop it entirely (task manager) and restart it before it runs correctly

    A second issue with DAX maybe phantom copies.

    When you deleted DAX you need to go into the registry and remove every possible reference to DAX and it's drivers, reboot the system and the reinstall it. A third possibility maybe as simple as forgetting to check the DAX box on the transmit panel
  • Neal_K3NC
    Neal_K3NC Member ✭✭
    edited February 2019
    Dave, if you do not figure it out, send me an email and we can arrange a Teamviewer session and I will take a look. nealk3nc at gmail dot com.
  • np2g
    np2g Member
    edited November 2015
    There is a sequence  of starting /running your programs.  And in some cases it is absolutely necessary to re boot your computer and start over  .  

    Mine (Computer) forget where we are at  and requires the restart .  Wonderful Windows OP system that it is
  • W5UN_Dave
    W5UN_Dave Member ✭✭
    edited November 2016
    Neil, I sent you an email
  • Scott - K7DSH
    Scott - K7DSH Member
    edited November 2014

    Not sure if this will help, as my problem may have been different.  Just 2 days ago my TX had quit working with my digital modes.  After hours of doing the same as you I found CAT had dropped COM6.  Funny thing I added another com port which showed up as com18 but magically com6 showed back up and everything worked fine.  I can't explain it and maybe this isn't your problem but just thought I would share it.

    Good Luck.

  • Steve W6SDM
    Steve W6SDM Member ✭✭
    edited December 2014
    Keep in mind that all of the fault may not be CAT.  FTDI devices have a habit of grabbing the first available COM port.  If you have some USB to serial devices plugged in, that my be your problem.  Look in Device Manager and see which COM ports are active.  

    Hope that helps.

    Steve


  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited March 2017
    @Dave - if you are still having issue, please open a HelpDesk support ticket.
  • DonS
    DonS Member ✭✭✭
    edited January 2020
    I just upgraded Parallels VM with v1.4 release of SSDR.  Everything appeared to be working.  I started fldigi and I was receiving psk signals without a problem, however, when I put fldigi in transmit I got nothing out and almost immediately in the DAX control panel a message popped up saying "tx disabled".  I have attached pictures of the DAC Control Panel showing RX and TX.  Wonder what I am missing?  On my Windows PC it works ok using the same setup.

    Don - kx9q

      image image
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited December 2016
    This particular issue shown above was solved in this topic: 
    https://community.flexradio.com/flexradio/topics/dax-switches-to-tx-disabled-in-parallels
  • Kev Mallin
    Kev Mallin Member
    edited December 2015
    lol , took 2hrs of messing & 2 seconds to find this post. Lesson learned.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.