Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.


Reggie-k6xr Member ✭✭
edited April 2020 in SmartSDR for Windows
can or would someone explain to me what the "wide" on the display means that comes up only once in a great while? I clicked on a 10 meter spot and then it came up. first time this week ive seen that?


  • George KF2T
    George KF2T Member ✭✭✭
    edited February 2019
    Just that you're receiving using the "general coverage" input filtering, as opposed to the ham bands only bank of filters. Can make a difference in certain circumstances.
  • Reggie-k6xr
    Reggie-k6xr Member ✭✭
    edited April 2020
    How do you deselect the "general coverage" filtering and select ham bands only? thanks for the response
  • Jim Bryce W5HFS
    Jim Bryce W5HFS Member ✭✭
    edited November 2018
    As I understand it anytime you are using the same spectrum capture unit on more than one band the bandpass filter feature is no longer available for any band using that SCU. The advantage of having the filter is a lower noise figure. In the current version of the software the WIDE indication does not appear to be operating consistently; it should always appear if you have two bands or more up, but sometimes it does, and sometimes it doesn't.
  • George KF2T
    George KF2T Member ✭✭✭
    edited February 2019
    To deselect, close the panadapter and reopen. You don't need to restart SSDR.
  • Michael - N5TGL
    Michael - N5TGL Member ✭✭
    edited March 2017
    I agree, the WIDE indication is not consistent. It used to switch on and off reliably depending on how much spectrum was displayed on the panadapter. Now I find I have to close the panadapter to get it to go away. Feels like a bug to me.
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited December 2016
    This is a great conversation that's separate from the main topic, so I created a new problem topic to continue the discussion. Please reference the new topic here: WIDE indicator not consistant
  • John WA7UAR
    John WA7UAR Member ✭✭✭

    @Tim - W4TME that link that you provided above ("WIDE indicator not consistant") now goes to a Page Not Found error. Can you please repost that link again in this thread? Thanks.

  • Trucker
    Trucker Member ✭✭✭

    John, this thread is over 6 years old. And not all of the links and threads from the old community made the transition to this one.

    You might try a search for this subject and maybe the page you are wanting will be available.



  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin
    edited February 2022

    Wide means you are receiving outside the ham band you are on on a particular SCU. Wide means that any bandpass filters that you may be able to use, are now disabled.

    Please post a screen shot so we can see the waterfall and all slices that are in operation and then I can explain further.

  • John WA7UAR
    John WA7UAR Member ✭✭✭

    Thanks @Mike-VA3MW - when you said “the ham bands” you answered my question. I listen and have licensed activities outside of the established ham bands and see WIDE appear even while using a single slice and SCU and zoomed in narrowly. So I’m guessing it’s all an original design consideration in the hardware that was established to give the best performance possible to the typical amateur user. Thanks for a good discussion on the topic overall.

  • KD0RC
    KD0RC Member, Super Elmer Moderator

    Hi John, Listening on two ham bands at once using a single Signal Capture Unit (SCU) will also cause it to show WIDE. That is because the bandpass filters need to be disabled to let signals from both bands through.

    Another time you get WIDE is when making a panadapter wider than the bandpass filter. I get this when I use my 2 meter transverter and look at the whole 2 meter band or even just the part past 146 MHz (higher than the 30 MHz XVTR freq).

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.