v2.2.8 will not update. Error message - unable to connect to the radio

  • 1
  • Question
  • Updated 6 months ago
Flex 6300 error. Downloaded v2.2.8. SmartSDR Icon opens showing name and callsign. I click on yellow update on bottom of icon. Software times out and say radio connection failed.
Photo of Joe

Joe

  • 5 Posts
  • 0 Reply Likes

Posted 6 months ago

  • 1
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3002 Posts
  • 660 Reply Likes
If you have been using your radio normally it should be connecting. But you could do a cold restart by shutting down the radio, disconnect the power cable, wait 20 seconds then reconnect and re start the radio, the up grade should continue
Photo of Joe

Joe

  • 5 Posts
  • 0 Reply Likes
Updated my network to Medicom. DOnt know if it has something to do with port forwarding I dont know how to set that up
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3002 Posts
  • 660 Reply Likes
Joe, you leave out information, is this a new install? Have you used this radio before?
How is it connected to you computer?
Are you trying remote?

In most cases routers work with Flex radios right out of the box, and nothing to configure. But some routers are odd balls.

So for anyone to help we need to know your setup.
Photo of Joe

Joe

  • 5 Posts
  • 0 Reply Likes
Bill I have had the radio for 2 years with no issues. Its always been connected to the computer through a 4 port netgear switch 1g. Recently changed from ATT to Mediacom. Medicom comes up with a message about port forwarding. I didnt have anything set with ATT not sure what I am suppose to do about Mediacom.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3002 Posts
  • 660 Reply Likes
Ok, that's good info, Michael Walker is very good with this as some others as well. I am afraid of steering you the wrong way.
Photo of Michael Walker

Michael Walker, Employee

  • 375 Posts
  • 99 Reply Likes
Is this over SmartLink?
Photo of Joe

Joe

  • 5 Posts
  • 0 Reply Likes
Michael I have changed my ISP since I last used my radio. I dont understand the port setup now my old router was pnp. Thanks
Photo of Jim Gilliam

Jim Gilliam

  • 868 Posts
  • 188 Reply Likes
It's also OK to turn off your radio, then, turn off your power supply (using the power supply switch) wait a few seconds, turn your power supply back on, then turn on your Flex. Sometimes it can be a pain to remove the power cable from the radio.