using cellphone data for smart link connection to Flex

  • 1
  • Question
  • Updated 4 days ago
I have no problem connecting to my Flex 6400 from a remote network using WiFi and Smart Link, or by using my Iphone as a hot spot and using its WiFi bridge connection to my Ipad.

What I can not do successfully, is a connection from my Iphone using the cell phone data to directly connect to the radio. I was able to do this some time back but no longer. I have tested this out when I have very good cell coverage and no success. I don't plan on doing this very often, I do have an unlimited data plan to support this.
Photo of Howard AE3T

Howard AE3T

  • 16 Posts
  • 1 Reply Like

Posted 6 days ago

  • 1
Photo of Bob - W7KWS -

Bob - W7KWS -

  • 335 Posts
  • 54 Reply Likes
Howard, This is only a shot in the dark as your description of the problem is quite brief. There are so many possible causes for this.

In "Extended Settings" switch the "Force Network MTU" to on and set "MTU" to 1200.

If your iPad is set to this and your iPhone is not, it might cause this difference in operation between the two.

MTU is "Maximum Transmission Unit". It limits the packet size. The default is probably 1500 and this is often to large for some network elements in the path to your radio.

Best regards
Photo of Howard AE3T

Howard AE3T

  • 16 Posts
  • 1 Reply Like
Bob,

Where can I find the extended settings? I do not see them anywhere within my Iphone settings.
Photo of Bob - W7KWS -

Bob - W7KWS -

  • 332 Posts
  • 54 Reply Likes
Its a menu item in blue about half way down the settings page at the end of the "General" section.
(Edited)
Photo of Howard AE3T

Howard AE3T

  • 16 Posts
  • 1 Reply Like
I have the solution from Smart SDR for IOS from the author Marcus. I just had to enable the IPv6 option on the program menu. I don't understand what this did, but it now works great over the cell data connection
Photo of Bob - W7KWS -

Bob - W7KWS -

  • 335 Posts
  • 54 Reply Likes
Great!
(Edited)