Using a Smart switch for Remote IP 10.0??

  • 1
  • Question
  • Updated 5 months ago
  • Answered

So—I am new to using any type of remote operations. I thought I needed a way to disconnect the radio in case it locks up or something goes amuck. I have bought one (1) Homemaxs wifi sockets to use for this purpose.

At this point in time I am still trying to connect the switch to the network however it’s be unsuccessful.

I believe the reason for this is because our IP address starts with 10.0?? .

The router is a new ARRIS from Xfinity which supports both 2.4 GHz and 5 GHz.

In the shack--- both the Flex and computer are connected directly to the router.

So as it stands right now—any type of smart switch/controller will not work.

Any help from others would be appreciated.

Regards,

Larry

Photo of Larry Williamson

Larry Williamson

  • 96 Posts
  • 11 Reply Likes

Posted 5 months ago

  • 1
Photo of Paul Leach

Paul Leach

  • 15 Posts
  • 0 Reply Likes
Updated the firmware. I usually do this with ne2 device
Photo of Larry Williamson

Larry Williamson

  • 96 Posts
  • 11 Reply Likes
What firmware are the talking about?
Photo of Paul Leach

Paul Leach

  • 15 Posts
  • 0 Reply Likes
Hi Larry. Think I may have misunderstood smart switch. I was thinking of a WEMO device (as a kill switch in case flex needs remote turning off) However. I am based in UK and patiently waiting for my 6400 but following the threads in the meantime. Paul
Photo of Buford, W4HVW

Buford, W4HVW

  • 21 Posts
  • 2 Reply Likes
i use the remoterig RC-1216H. It turns the rig on & off and will control the rotor. You can get it at HRO. they have great tech support.
Photo of rjguidrysr

rjguidrysr

  • 77 Posts
  • 10 Reply Likes
Do you have a Jinvoo Smart app loaded on phone to control?
Also you might need to do a port forward on the router?
I use Power Pro, Iris, and WebControl devices and all work well remotely
Photo of Larry Williamson

Larry Williamson

  • 96 Posts
  • 11 Reply Likes
Thanks to rjguidrysr I am up and running. I also rebooted the router. Not sure which solution worked but it's running now!

Thank You
Larry
(Edited)
Photo of rjguidrysr

rjguidrysr

  • 77 Posts
  • 10 Reply Likes
Great that is what counts. Russ K5OA

This conversation is no longer open for comments or replies.