TNF notification

  • 2
  • Idea
  • Updated 1 year ago
An idea for next version of SSDR -- when TNF's are 'globally' turned off (I.e. the icon in the bottom left), have a message that tells you 'TNF is not available' when you attempt to create on in the waterfall display.  Or, alternatively, when one tries to create one in the waterfall, have the TNF feature globally turned on. 

My reason for asking  is that I just spent over a week playing with various TNF features to block out carriers, etc. and none of them were working.  I thought there was something wrong with my installation of SSDR!  Then, after watching another youtube on the function, I finally realized that TNF's were globally turned off (via the icon in lower left).  Magically, they started working AFTER I turned the function back on.  Yea, Yea, RTFM, but maybe in the next version of SSDR, we could have it be a little more 'intuitive/smart' about telling us when we try to do something silly?Thanks.
Photo of VE7ATJ

VE7ATJ

  • 121 Posts
  • 22 Reply Likes

Posted 1 year ago

  • 2
Photo of Chris Tate  - N6WM

Chris Tate - N6WM, Elmer

  • 808 Posts
  • 217 Reply Likes
I agree this is less than intuitive
Photo of Marcus - DL8MRE

Marcus - DL8MRE

  • 144 Posts
  • 40 Reply Likes
Agree. I just added a notification which pops up if you try to add a TNF with TNFs disabled that reminds you that TNFs are disabled. You can dismiss this message with "don't show again'.

It will come with the next SmartSDR for iOS version

73,
Marcus, DL8MRE
Photo of VE7ATJ

VE7ATJ

  • 121 Posts
  • 22 Reply Likes
Thanks Marcus!! Much appreciated (for when I eventually get onto SSDR for iOS :-))!