SmartSDR for Windows mute 6600M internal speaker

  • 1
  • Idea
  • Updated 6 months ago
Using SmartSDR 2.1.33 with FLEX-6600M V2.1.33.106.  When I am using the radio's audio I would like to use headphones with no external amplified speaker plunged in.  Using SmartSDR on the PC, when I click the speaker mute icon it will mute an external speaker, but if using the internal speaker it will not mute the internal speaker. 

Can the 6600M be updated to mute the internal speaker when the mute icon is clicked on SmartSDR for Windows in radio audio mode?  Or am I doing something wrong or have I overlooked a setting?

Thank

Tom, N8FDY  
Photo of Tom Wilkinson

Tom Wilkinson

  • 4 Posts
  • 1 Reply Like

Posted 6 months ago

  • 1
Photo of K3SF

K3SF

  • 175 Posts
  • 50 Reply Likes
first
go to 'menu' then 'audio' and disable front speaker
before starting ssdr for windows




Photo of Wayne

Wayne

  • 614 Posts
  • 84 Reply Likes
Yep I agree seems like an upside down way to do things (hi hi)
Photo of K3SF

K3SF

  • 175 Posts
  • 50 Reply Likes
yep...

did that on purpose just to get attention ;-)
(Edited)
Photo of Wayne

Wayne

  • 614 Posts
  • 84 Reply Likes
Actually on the smartsdr upper left corner under settings there is a radio tab i believe it is and if you click on it one of the boxes says front speakers and beside it is a button labled enable click on it and it goes ro disable and the radio speakers turn off but i think only if your not using pc audio through your computer if i recall right.