Smartlink Not Opening at Remote location (Attached Video)

  • 1
  • Problem
  • Updated 3 months ago
  • (Edited)
Rig-6500 with latest version
Yesterday it opened and work great several times throughout the day.
I have logged into the the home PC and have opened the software and all appears to be working great.
I also rebooted the host computer and get the same results remotely.

I have attached a link to a video showing the issue.

https://screencast-o-matic.com/watch/cFihoQFULD
Regards,LarryN7ZDR
Photo of Larry Williamson

Larry Williamson

  • 96 Posts
  • 10 Reply Likes

Posted 3 months ago

  • 1
Photo of Robert Lonn

Robert Lonn

  • 256 Posts
  • 65 Reply Likes
I have seen that before, related to the Internet connection.. What I do now, is after I open up windows and have WiFi connectivity I open up the Weather Channel website first! If that works properly, I then open SSDR and no problems... I find 1 out of 4 try's the weather channel will Not open correctly, so I have to select as different network, or move over to my iPhone Hot Spot, or iPad Hot Spot...

If you launch SSDR with a WiFi connection that has issues,, and then you go to a good connection, it takes several minutes for SSDR to start to work properly... But it does recover after about 5 minutes..

Robert
Photo of Adde Tjernberg

Adde Tjernberg

  • 66 Posts
  • 3 Reply Likes
I have the same issue. Must be an issue with the SmartLink server...
Photo of David Chen

David Chen

  • 8 Posts
  • 0 Reply Likes
My suggestion is check your smartlink setup again,turn off upnp, set port forwarding manually (also on your router). I noticed my setting changed (show -1/1), I correct it to 21000/22000, now it works.

73 de ba4rf, David
Photo of Larry Williamson

Larry Williamson

  • 96 Posts
  • 10 Reply Likes
David-- thanks for the suggestions. Honestly, I don't know how to do that on my router remotely. FYI-- I have both the radio and PC directly connected to the router (not sure if this changes things as far as port forwarding goes).
Photo of Bob - W7KWS -

Bob - W7KWS -

  • 270 Posts
  • 37 Reply Likes
Since you can log onto the computer from your laptop, try adjusting your router settings via that pathway.
Photo of Larry Williamson

Larry Williamson

  • 96 Posts
  • 10 Reply Likes
Thought I would bump this back to the top--- as I write this remotely and have been using the host computer most of the day but still no smart link connection. This is bad because this was the maiden voyage for me using this feature.
(Edited)
Photo of Larry Williamson

Larry Williamson

  • 96 Posts
  • 10 Reply Likes
Update---- I just downgraded to V2.2.8 and Smart link fired right up. It must have something to do with the newest version???
Photo of Adde Tjernberg

Adde Tjernberg

  • 66 Posts
  • 3 Reply Likes
My SmartLink access did work with 2.3.7 for about a week... Now it does not. Downgrading is not an option since I'm away from the actual radio. Only work remote... It would be fun to get KH1 but well... next time perhaps... 
Photo of David Chen

David Chen

  • 8 Posts
  • 0 Reply Likes
At least five ham in China report they can’t use their 6000 via smartlink. Flexradio should do something now...
Photo of Abed - AB5ED

Abed - AB5ED, Employee

  • 22 Posts
  • 4 Reply Likes
We experienced an short SmartLink outage on Wednesday of this week.  Now, all SmartLink services are running as expected.

If SmartLink is not working for you, try rebooting the radio if possible.  A downgrade of the radio should not be necessary.
Photo of Larry Williamson

Larry Williamson

  • 96 Posts
  • 10 Reply Likes
Thanks for the response---I am going to upgrade back to the newest version and see what happens.
Photo of Mike - W8MM

Mike - W8MM

  • 189 Posts
  • 38 Reply Likes
I wish I had run across this response days ago in the earlier thread: https://community.flexradio.com/flexradio/topics/smartlink-server-down , but no responses followed. 

Rebooting worked for me just now.

Live and learn ;~}
Photo of Adde Tjernberg

Adde Tjernberg

  • 66 Posts
  • 3 Reply Likes
After a reboot it works again. It would be great if the radio could be rebooted remotely, like with a command from SmartSDR.... got to install that relay to cut the power remotely...
Photo of Larry Williamson

Larry Williamson

  • 96 Posts
  • 10 Reply Likes
I have a Wi-Fi Smart Plug hooked the flex (power supply). Before I left the home QTH I plugged a shorted rca into the jack on the back of the radio, then turned on the remote button in the settings on the flex.

Seems to work ok, however I won't ever trigger the kill switch unless something goes amuck.
https://www.amazon.com/gp/product/B075K9F8WP/ref=oh_aui_detailpage_o02_s00?ie=UTF8&psc=1
Photo of K1UO - Larry

K1UO - Larry

  • 773 Posts
  • 126 Reply Likes
ALEXA....  "Reboot the Flex"