Smart SDR not tuning Windows 10

  • 1
  • Question
  • Updated 1 month ago
  • (Edited)
I have both a VM and my Maestro which work find so I know this is isolated to my laptop running smartSDR. When I hit tune on any band it keys the radio but I get no tone. I probably messed with some setting but I can't figure out what. My tune power is set to 10 watts on all bands. Also if I use the new mode with my Maestro and have the Maestro controlling Smart SDR I have the same problem. Where should I be looking?

I have tried tuning both my antenna and a dummy load with no luck.

Thanks! N5SDR
Photo of Jeff Scaparra

Jeff Scaparra

  • 13 Posts
  • 0 Reply Likes

Posted 1 month ago

  • 1
Photo of Danny K5CG

Danny K5CG

  • 393 Posts
  • 61 Reply Likes
You get no tone? I've never heard tone when I click Tune.
Does the radio output 10W as you have selected?
If yes, then I don't think there is a problem.
Photo of Jeff Scaparra

Jeff Scaparra

  • 13 Posts
  • 0 Reply Likes
There is NO output. That is what I meant by no tone. I doubt it is the radio as it works fine in a VM running on a different host and it works when I use the Maestro directly. 
Photo of Ross - K9COX

Ross - K9COX

  • 352 Posts
  • 108 Reply Likes
Check the new TX Band Settings in the Menu for Tune PWR
Photo of Jeff Scaparra

Jeff Scaparra

  • 13 Posts
  • 0 Reply Likes

Photo of Jeff Scaparra

Jeff Scaparra

  • 13 Posts
  • 0 Reply Likes

Photo of Jeff Scaparra

Jeff Scaparra

  • 13 Posts
  • 0 Reply Likes
See the images above. I don't see an issue but it doesn't work. 

Photo of Jeff Scaparra

Jeff Scaparra

  • 13 Posts
  • 0 Reply Likes
Looks like I am not the only one with the issue Jim WU5E describes the same issue on windows 7 during the flex net: https://youtu.be/Ha8rg2Zl-UY?t=839 For the record I am running windows 10. Sounds like this might be a bug.
Photo of Jeff Scaparra

Jeff Scaparra

  • 13 Posts
  • 0 Reply Likes
Verified that like jim I can tune if I put the radio in CW mode. 
Photo of Jeff Scaparra

Jeff Scaparra

  • 13 Posts
  • 0 Reply Likes
switching modes did nothing and I am transmitting into a dummy load. Also I don't seem to be getting output from mic either.

Photo of James Kennedy-WU5E

James Kennedy-WU5E

  • 338 Posts
  • 35 Reply Likes
Ok fellows I don't know how it happen but some how my CW pitch got change from 600 to 100 which made the tuning stop, I was able to tune in CW but not SSB. Now Tim gave a tip I move the pitch back to 600 and tuning in SSB is all good now 
Photo of Jeff Scaparra

Jeff Scaparra

  • 13 Posts
  • 0 Reply Likes
Looks like I had the same issue as WU5E. Not sure how it got set to 100 as I don't operate CW really. This change did fix the issue.
(Edited)
Photo of Danny K5CG

Danny K5CG

  • 387 Posts
  • 61 Reply Likes
I tried setting my CW pitch to 100 to reproduce your issue and I wasn't able to get it to fail. Perhaps the pitch set at 100 is a symptom and not the cause.

Anyway, glad you got it sorted out.