Smart Cat Error Msg FlexVSP Services on 1.6 update

  • 2
  • Question
  • Updated 3 years ago
When I updated to 1.6, on reboot there was an error message saying that SmartCat needed FlexVSP Services and to start a support ticket.  Haven't had time to fire up the radio yet to see if this is an actual problem or not.  Has anyone else encountered this?
Photo of Rick Williams

Rick Williams

  • 13 Posts
  • 2 Reply Likes

Posted 3 years ago

  • 2
Photo of EA4GLI - 8P9EH - Salvador

EA4GLI - 8P9EH - Salvador

  • 1758 Posts
  • 536 Reply Likes
Not me. 

6700 on Windows 7 64 Bit

I followed the Release Notes to the letter. I uninstalled FreeDV and DStar, turned off all radio related programs, ddutil, etc.. and exited CAT and DAX and Turned off the radio.

I then installed 1.6 without uninstalling 1.5. After the installed it asked me to reboot the computer. By the way, it looked like the installed hanged while installing the DAX drivers. Patience... it just takes a while to install.

After reboot I opened SmartSDR with the new CAT and DAX opened and turn on radio and performed the UPGRADE as you can see here:



No issues!
Photo of Rick Williams

Rick Williams

  • 13 Posts
  • 2 Reply Likes
I had nothing running either and the install process went very smoothly, no delays or hangs.  On reboot the Dax window opened and I got the error message.  Nothing about VSP occurred during the upgrade.
 
(Edited)
Photo of K6OZY

K6OZY, Elmer

  • 532 Posts
  • 198 Reply Likes
Rerun the installer.  It will attempt to install FlexVSP again if it didn't run properly the first time.
Photo of NX6D Dave

NX6D Dave

  • 303 Posts
  • 91 Reply Likes
Yes, simply try another install.  It does no harm to install the code over itself.  Everything lands in the same places (if files are copied at all), and any steps that failed the first time will be retried.  I would do a Restart on the Windows system before reinstalling.  Note that on Win 8 and later, Restart is not the same as Shutdown and power up.
Photo of Rick Williams

Rick Williams

  • 13 Posts
  • 2 Reply Likes
I'll give that a try.

Ok, I did a cold reboot and SmartCatSDR popped up and appears to be working.  I did a restart on the update, so on my version of Win 7 Pro required a cold boot.  Sheesh!  
(Edited)
Photo of Vincent Martin - N5ATM

Vincent Martin - N5ATM

  • 31 Posts
  • 0 Reply Likes
I'm getting the same error.  I have tried re-installing 4 times.  Same issue every time.  FlexVSP seems to be not installing, missing or just not running.  Not sure which.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
Open a HelpDesk support ticket if you continue to have issues.
Photo of Rick Williams

Rick Williams

  • 13 Posts
  • 2 Reply Likes
As posted above, I had to do a complete shutdown and restart of the computer, two reboots didn't do it.  Have you tried that?