SDR-BRIDGE 1.5.0 mutes audio

  • 1
  • Question
  • Updated 2 years ago
The new v1.5.0 SDR-Bridge no longer lets me disable the mute when I add a slice. How do I now disable the mute feature?
Photo of W5UN_Dave

W5UN_Dave

  • 315 Posts
  • 30 Reply Likes

Posted 2 years ago

  • 1
Photo of Ed - W2RF

Ed - W2RF

  • 230 Posts
  • 67 Reply Likes
On the Radio tab make sure "Mute all but active" is not checked. This is the only option that affects audio muting. If you still have a problem, please post more details or open a support ticket on http://www/qrv.com

Thanks,

73 Ed W2RF
Photo of Al / NN4ZZ

Al / NN4ZZ

  • 1678 Posts
  • 573 Reply Likes
Dave,
If it's okay i'll add your snapshot and solution to the next version of my quickstart guide.

Regards, Al / NN4ZZ
Photo of Ed - W2RF

Ed - W2RF

  • 230 Posts
  • 67 Reply Likes
I'm booting to Win7 now for further tests....
Photo of Ed - W2RF

Ed - W2RF

  • 230 Posts
  • 67 Reply Likes
In Win7 x64 Ultimate I did not experience this problem. I suspect that something is corrupt in your themes, but don't know what. I would need to be able to reproduce the problem to get a better understanding. Perhaps other users will have a similar experience.

73 Ed W2RF
Photo of W5UN_Dave

W5UN_Dave

  • 315 Posts
  • 30 Reply Likes
yes Al, all is OK.
Photo of Al / NN4ZZ

Al / NN4ZZ

  • 1678 Posts
  • 573 Reply Likes
Thanks Dave.....will wait to see what else Ed or others also find.

Regards, Al / NN4ZZ
Photo of Sergey, R5AU

Sergey, R5AU

  • 801 Posts
  • 96 Reply Likes
My short report with Win7 here:







i guess make sence
(Edited)
Photo of Ed - W2RF

Ed - W2RF

  • 230 Posts
  • 67 Reply Likes
Sergey,

Your display is similar to Dave's. Did you try changing the theme to Windows 7 default? What theme are you using?

Thanks,

73 Ed W2RF
Photo of Sergey, R5AU

Sergey, R5AU

  • 801 Posts
  • 96 Reply Likes
Hi Ed, no themes in use at all - Windows Classic with switched off all effects. All settings for maximum performance .


however........strange behavior, have tested with Win10 an Win10Pro Preview  - everything fine:
 


hmmmmm ?
(Edited)