Receiving cw signals affected by "clicks"

  • 1
  • Problem
  • Updated 2 years ago
Hi there. I recentely got a new pc with win 10. So I moved the Ssdr and 6300 to this new pc, but I'm having a strange issue, mostly in cw, that I cannot solve.



Looking at the waterfall all cw signals seem to be very wide and affected by "clicks".  Listening at them there is no sound issue or strange noise. This behaviour affects also cwskimmer because the so wide signal are not well decoded.

I moved the 6300 to the old pc and all works fine,
Any idea?
Tnx es 73.
Anto
Photo of Anto IZ8XQC

Anto IZ8XQC

  • 5 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Mark WS7M

Mark WS7M

  • 334 Posts
  • 95 Reply Likes
Are you using I/Q to power your skimmer or just audio?  If just audio have you tried reducing the audio gain on your RX stream?
Photo of Anto IZ8XQC

Anto IZ8XQC

  • 5 Posts
  • 0 Reply Likes
Hi, I'm using I/Q stream and even reducing levels on dax channel doesn't minimize the problem.
Also tried a cold boot and factory restore, but didn't change...
Photo of Michael Coslo

Michael Coslo

  • 773 Posts
  • 181 Reply Likes
Those are some mighty grungy CW signals. How does it do on weaker signals that aren't so ratty? 
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3904 Posts
  • 1187 Reply Likes
1) DAX occasionally experiences a sort of buffer overload that introduces a little distortion into the stream. If you close DAX and restart it, it will often clear it up.

2) Your computer may have experienced the occasional problem caused by a Windows 10 update, which leaves "Phantom" or "ghost" ports -- duplicate Dax or com ports. Go to Windows' "device manager" and examine your audio ports with the "view hidden" option. See if you have any duplicates.

3) You may have a corrupt installation of the DAX drivers. You might try uninstalling SSDR with the option of removing DAX, and installing g it again.
Photo of Anto IZ8XQC

Anto IZ8XQC

  • 5 Posts
  • 0 Reply Likes
Tnx Elmer, checked one by one all your points but didn't fix the problem.
No dupe/ghost ports found on the computer's system nor DAX drivers corrupted...
By the way thanks by heart for your help.
HNY