Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Receiving cw signals affected by "clicks"

Anto IZ8XQC Member
edited June 2020 in SmartSDR for Windows
Hi there. I recentely got a new pc with win 10. So I moved the Ssdr and 6300 to this new pc, but I'm having a strange issue, mostly in cw, that I cannot solve.


Looking at the waterfall all cw signals seem to be very wide and affected by "clicks".  Listening at them there is no sound issue or strange noise. This behaviour affects also cwskimmer because the so wide signal are not well decoded.
I moved the 6300 to the old pc and all works fine,
Any idea?
Tnx es 73.


  • Mark WS7M
    Mark WS7M Member ✭✭
    edited December 2016
    Are you using I/Q to power your skimmer or just audio?  If just audio have you tried reducing the audio gain on your RX stream?
  • Anto IZ8XQC
    Anto IZ8XQC Member
    edited December 2016
    Hi, I'm using I/Q stream and even reducing levels on dax channel doesn't minimize the problem.
    Also tried a cold boot and factory restore, but didn't change...
  • Michael Coslo
    Michael Coslo Member ✭✭
    edited December 2016
    Those are some mighty grungy CW signals. How does it do on weaker signals that aren't so ratty? 
  • Ken - NM9P
    Ken - NM9P Member ✭✭
    edited June 2020
    1) DAX occasionally experiences a sort of buffer overload that introduces a little distortion into the stream. If you close DAX and restart it, it will often clear it up. 2) Your computer may have experienced the occasional problem caused by a Windows 10 update, which leaves "Phantom" or "ghost" ports -- duplicate Dax or com ports. Go to Windows' "device manager" and examine your audio ports with the "view hidden" option. See if you have any duplicates. 3) You may have a corrupt installation of the DAX drivers. You might try uninstalling SSDR with the option of removing DAX, and installing g it again.
  • Anto IZ8XQC
    Anto IZ8XQC Member
    edited December 2016
    Tnx Elmer, checked one by one all your points but didn't fix the problem.
    No dupe/ghost ports found on the computer's system nor DAX drivers corrupted...
    By the way thanks by heart for your help.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.