Quick Record - No Audio on Playback

  • 1
  • Question
  • Updated 4 weeks ago
Prior to the ver. 2.4.9 update, I used to transmit recorded audio over the air and hear the recording while keying the rig.  Nice feature to allow other hams to hear what they sound like at my station. While I can hear the audio from the quick record and playback, once the rig is keyed the audio cuts out. Still transmits the playback audio okay, however, I can no longer hear the transmitted audio through the headphones.

On my PC, the sound card on playback is DAX Audio TX and recording is set to DAX Audio RX 1.  DAX is switched on the Flex 6400 too.

Is this a bug with ver 2.4.9 or some setting(s) that may have changed with the update?
Photo of K3WR - Jim

K3WR - Jim

  • 20 Posts
  • 1 Reply Like

Posted 4 weeks ago

  • 1
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 2963 Posts
  • 642 Reply Likes
Not sure if it is intended to work this way, but you need to press the Dax button to hear the playback.
One thing I have noticed is that Dax and Vox do not play well together on playback.
Photo of K3WR - Jim

K3WR - Jim

  • 20 Posts
  • 1 Reply Like
I have DAX enabled and do not use VOX. Despite DAX being active, there is no audio present in my headphones or speaker when the radio transmits. Anyone else have this problem?
Photo of Larry - W8LLL

Larry - W8LLL

  • 398 Posts
  • 78 Reply Likes
Turn mon (monitor) on.
Photo of Jim  KJ7S

Jim KJ7S

  • 137 Posts
  • 22 Reply Likes
Turning 'MON' on does not work for me, turning on/or pushing the 'DAX' button does not work for me. However, if you have a PC Audio device working, it will play back through there IF you have the PC Audio button on (lit in Blue).
Photo of Eric - KE5DTO

Eric - KE5DTO, Official Rep

  • 712 Posts
  • 208 Reply Likes
Yes.  This is definitely a bug introduced in v2.4.9.  We are aware of it (#6682) and it will be addressed in the next release.
Photo of K3WR - Jim

K3WR - Jim

  • 20 Posts
  • 1 Reply Like
Thanks Eric. I thought that I had misadjusted a control following the ver. 2.4.9 upgrade.
Photo of Richard - MW0XDT

Richard - MW0XDT

  • 61 Posts
  • 6 Reply Likes
Thanks for the post and answers...I was going to raise the very same question, having lost the ability to monitor transmitted, recorded audio. I look forward to a bug fix on this one and equally appreciate all of the work that goes into the updates.

Cheers guys, Rich MW0XDT