Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Quick Record - No Audio on Playback

K3WR - JimK3WR - Jim Member
Prior to the ver. 2.4.9 update, I used to transmit recorded audio over the air and hear the recording while keying the rig.  Nice feature to allow other hams to hear what they sound like at my station. While I can hear the audio from the quick record and playback, once the rig is keyed the audio cuts out. Still transmits the playback audio okay, however, I can no longer hear the transmitted audio through the headphones.

On my PC, the sound card on playback is DAX Audio TX and recording is set to DAX Audio RX 1.  DAX is switched on the Flex 6400 too.

Is this a bug with ver 2.4.9 or some setting(s) that may have changed with the update?

Answers

  • Bill -VA3WTBBill -VA3WTB Member ✭✭✭
    edited October 2018
    Not sure if it is intended to work this way, but you need to press the Dax button to hear the playback.
    One thing I have noticed is that Dax and Vox do not play well together on playback.
  • K3WR - JimK3WR - Jim Member
    edited October 2018
    I have DAX enabled and do not use VOX. Despite DAX being active, there is no audio present in my headphones or speaker when the radio transmits. Anyone else have this problem?
  • Larry _ W8LLLLarry _ W8LLL Member ✭✭
    edited October 2018
    Turn mon (monitor) on.
  • Jim  KJ7SJim KJ7S Member ✭✭
    edited January 26
    Turning 'MON' on does not work for me, turning on/or pushing the 'DAX' button does not work for me. However, if you have a PC Audio device working, it will play back through there IF you have the PC Audio button on (lit in Blue).
  • Eric-KE5DTOEric-KE5DTO Administrator, FlexRadio Employee admin
    edited May 2019
    Yes.  This is definitely a bug introduced in v2.4.9.  We are aware of it (#6682) and it will be addressed in the next release.
  • K3WR - JimK3WR - Jim Member
    edited January 2019
    Thanks Eric. I thought that I had misadjusted a control following the ver. 2.4.9 upgrade.
  • edited January 2019
    Thanks for the post and answers...I was going to raise the very same question, having lost the ability to monitor transmitted, recorded audio. I look forward to a bug fix on this one and equally appreciate all of the work that goes into the updates. Cheers guys, Rich MW0XDT
  • bobbybobby Member ✭✭
    edited January 2019
    So hopefully this documented bug will be fixed in the 2.x version so we dont have to pay to get it fixed by buying version 3!
  • SteveSteve Member
    edited January 2019
    Gotta wonder what is going on with Flex...should have been many more "bug fix" releases out by now???
  • Bill -VA3WTBBill -VA3WTB Member ✭✭✭
    edited January 2019
    They put out about 4 or five per year,,they have been on target.
  • SteveSteve Member
    edited January 2019
    We shall see..
  • DougDoug Member ✭✭
    edited December 2019
    Hopefully it won't be a paid version but will be corrected before the next major update. One other option is to just drop back to 2.39 I don't see anything earth shaking over it with 2.49 but a worthless color s-meter
  • Bill -VA3WTBBill -VA3WTB Member ✭✭✭
    edited January 2019
    I have a feeling V3 is coming soon. I think maybe Flex will make two releases. One will be for fixes needed in V2 for those not upgrading to V3 and another one witch will be V3.

    They did that when V2 came out. They had a V.11 for those that did not upgrade to V2. That update cleaned up much of the outstanding bugs in V1.

    So I think the most critical bugs in V2 will be addressed without cost to the customer.
  • Burt FisherBurt Fisher Member ✭✭
    edited January 2019
    At no charge to get back what we had in 2.39?
  • DougDoug Member ✭✭
    edited January 2019
    I like what you wrote Bill
  • bobbybobby Member ✭✭
    edited January 2019
    Lets hope you are correct Bill, otherwise I will have to regress to version 2.3.9 for the function they broke with 2.4.9
  • Bill -VA3WTBBill -VA3WTB Member ✭✭✭
    edited January 2019
    bobby, it has been announced that this is what Flex is planning to do.
  • Matt (K0KB)Matt (K0KB) Member
    edited January 2019
    Burt, as a general rule: Big fix release = free New feature release = charge
  • edited May 2019
    Has bug #6682 been fixed yet?
  • Bill -VA3WTBBill -VA3WTB Member ✭✭✭
    edited May 2019
    I beleive it was fixed in V3 and will be backported in V2.5 coming up.
  • Eric-KE5DTOEric-KE5DTO Administrator, FlexRadio Employee admin
    edited May 2019
    Correct

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.