Proble playing back recording when Transmitting. Started with 2.4.9 update. I used to be able to hear the recording when I transmit

  • 1
  • Problem
  • Updated 3 months ago
I do not hear the off air recording when transmitting. Used to work with the previous version. Went back to the old version and it works like it should. Using Flex 6400M.
Photo of Brooksie6444

Brooksie6444

  • 5 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 1
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3002 Posts
  • 660 Reply Likes
I will try here,,,
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3002 Posts
  • 660 Reply Likes
I do not hear any playback at all.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3002 Posts
  • 660 Reply Likes
It is working as it should, I hear my recording when pressing the play button. To play over the air you press the DAX button as well.
Photo of James Kennedy-WU5E

James Kennedy-WU5E

  • 310 Posts
  • 32 Reply Likes
SAME HEAR ,i use to be able to hear , not now
Jim
WU5E
Photo of Brooksie6444

Brooksie6444

  • 5 Posts
  • 0 Reply Likes
I never had to push DAX to hear my playback over the air. I would just push play and PTT and I could hear it as it played over the air.t
Photo of W7NGA

W7NGA

  • 411 Posts
  • 174 Reply Likes
MONitor enabled?
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3002 Posts
  • 660 Reply Likes
This is a change made to dax, you need to use it to play over the air now.
Photo of Rich McCabe

Rich McCabe

  • 1050 Posts
  • 222 Reply Likes
Mine works with or without DAX. Seems to be working normal.


And I have no use to play back after switching bands and don't remember trying it.
Photo of AA0KM

AA0KM

  • 347 Posts
  • 60 Reply Likes
I do a recorded CQ and switch bands and re-use the CQ. :)
Photo of AA0KM

AA0KM

  • 347 Posts
  • 60 Reply Likes
Not seeing this in the change log unless I missed it which is possible.
Photo of Rich McCabe

Rich McCabe

  • 1050 Posts
  • 222 Reply Likes
Makes sense.
Photo of AA0KM

AA0KM

  • 347 Posts
  • 60 Reply Likes
Not working correctly here. Switched bands and voice recorded usually carries over to any band switched to and this looses it and wont replay when bands are switched.

Also have to have just the DAX button lit up on the main panel not actually have separate Dax panel on to hear the play back which is changed I guess. Doesn't make sense to me.

Nothing was wrong with it in the first place so why the change?

6.40.80.160 meters works but needs dax main panel button on to hear and play over the air. So not all bands working the same looks like.
(Edited)
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3002 Posts
  • 660 Reply Likes
I don't know, they did make changes so DAX is used with Smart LInk now. That may have effected what we are seeing with simple record and playback over the air?
Photo of AA0KM

AA0KM

  • 347 Posts
  • 60 Reply Likes
Clean registry install and all is working with DAX-main panel (blue-on) to hear playback and transmit.
The other separate dax panel is not turned on .
All bands working correctly.


Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3002 Posts
  • 660 Reply Likes
If I make a recording and turn vox on and press play it will transmit the recording over the air. With Vox on every time I turn Dax on the radio disconnects.