popping sound in received audio

  • 4
  • Problem
  • Updated 3 years ago
  • In Progress
this seems repeatable; 6500, cat5 straight to shack pc; win7 64 bit; 12.17 software; band 160m; mode cw; agc fast; AGC-t 41; filter 3 khz;

after the rig has been on for about 10 minutes, i can hear this 'popping' sound; not loud, but audible; almost sounds like powerSDR when the audio buffers were too small, but less frequent; random timing from 2 to 15 seconds between 'pops'; lasts about 15 minutes, then goes away...

no other activity on this pc..

just me? 73, W5XZ
Photo of W5XZ - dan

W5XZ - dan

  • 564 Posts
  • 83 Reply Likes
  • confused

Posted 5 years ago

  • 4
Photo of Joe WD5Y

Joe WD5Y

  • 175 Posts
  • 24 Reply Likes
I see this as well; I thought that this may be part of the audio issue that was in the works to be resolved in an update? I have close to the same layout as Dan but with different settings: 6500, cat5 into adapter; win7 64 bit; 12.17 software; band 80 & 20; mode SSB; agc MED; AGC-t 25; filter 3 khz.

73's
Joe
WD5Y
Photo of Jim K4JAF

Jim K4JAF

  • 332 Posts
  • 83 Reply Likes
I have noticed this same thing here on my 6700. AGC mode and filter width make no difference. I see it most of the time on cw but have heard it occasionally on ssb. Seems worse on very strong cw signals.
Very annoying and loud especially on earphones that have good high frequency response. It does seem to get better after the radio has been on for 30 minutes or so.
73s Jim K4JAF
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3466 Reply Likes
The popping is actually the codec dropping the occasional sample. There are some major improvements in the upcoming version of SmartSDR that should mitigate this behavior.
Photo of John

John

  • 432 Posts
  • 33 Reply Likes
Tim, is this also a problem with f3k ?
Photo of Jim K4JAF

Jim K4JAF

  • 332 Posts
  • 83 Reply Likes
Thanks Tim... Look forward to the next version of SmartSDR. Maybe this week? 73s Jim K4JAF
Photo of W5XZ - dan

W5XZ - dan

  • 564 Posts
  • 83 Reply Likes
good deal Tim...a nice clean audio chain clearly differentiates these rigs from most others, IMHO..." Grandpa, what's a crystal filter ?? "....
Photo of John Stuart KM6QX

John Stuart KM6QX

  • 13 Posts
  • 1 Reply Like
I captured a couple of those "pops" or "clicks" with Audacity the other day. You can also see the high frequency aliasing noise riding on this 600 Hz CW tone.

Johh Stuart, KM6QX
Photo of W5XZ - dan

W5XZ - dan

  • 564 Posts
  • 83 Reply Likes
nice job, John!! I bet new gear has never been tested this
thoroughly...by end-user consumers...