Peculiar DAX issue

  • 2
  • Problem
  • Updated 4 years ago
  • In Progress
Using SmartSDR 1.3.8 with my new Flex-6500, I have a problem with DAX.

Everything works well for a period of 5 to 120 seconds.
After this random amount of time the DAX RX-channel wil start to "oscillate".

Sounds like "clicking/popping" as decribed in another post here in forum.

This happens no matter the number of slices or panadapters.

When the oscillations occur, I can terminate SmartSDR (so DAX no longer recieves input from radio), and the oscillations will persist (!) .. And have a very distinctive visual waterfall-signature as seen in CWSkimmer.

The only way to stop the oscillations is to disable and then re-enable the DAX-channel (clicking the blue button twice) in the DAX control panel. 

This buys me another 5 to 120 seconds before the whole thing starts again.

My PC-system is basically latency-free, and its specs plenty surpass minimum demands.
I have other software on the system with much higher demands, both video and audio that performs flawlessly. 

I think i am looking for somewhere to adjust DAX-buffer-settings .. and not the obvious ones
found in registry. 24 Khz, 48Khz, 96 Khz .. no difference .. problem persists.

Apart from this ... for these (up to) 120 seconds at the time, its the most wonderfull piece of gear I have ever owned !

Thanks FlexRadio !
Photo of Michael - OZ1MDF

Michael - OZ1MDF

  • 40 Posts
  • 14 Reply Likes

Posted 4 years ago

  • 2
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3466 Reply Likes
Official Response
I have converted this topic to a support HelpDesk ticket (http://helpdesk.flexradio.com) for expedited issue resolution.  If anyone else is experiencing an issue similar to this one, please submit a HelpDesk support ticket for issue resolution.