Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Peculiar DAX issue

Michael - OZ1MDF
edited September 2018 in SmartSDR for Windows
Using SmartSDR 1.3.8 with my new Flex-6500, I have a problem with DAX.

Everything works well for a period of 5 to 120 seconds.
After this random amount of time the DAX RX-channel wil start to "oscillate".

Sounds like "clicking/popping" as decribed in another post here in forum.

This happens no matter the number of slices or panadapters.

When the oscillations occur, I can terminate SmartSDR (so DAX no longer recieves input from radio), and the oscillations will persist (!) .. And have a very distinctive visual waterfall-signature as seen in CWSkimmer.

The only way to stop the oscillations is to disable and then re-enable the DAX-channel (clicking the blue button twice) in the DAX control panel. 

This buys me another 5 to 120 seconds before the whole thing starts again.

My PC-system is basically latency-free, and its specs plenty surpass minimum demands.
I have other software on the system with much higher demands, both video and audio that performs flawlessly. 

I think i am looking for somewhere to adjust DAX-buffer-settings .. and not the obvious ones
found in registry. 24 Khz, 48Khz, 96 Khz .. no difference .. problem persists.

Apart from this ... for these (up to) 120 seconds at the time, its the most wonderfull piece of gear I have ever owned !

Thanks FlexRadio !


Active · Last Updated

Comments

  • GM4WCE
    GM4WCE Member
    edited October 2014
    I, and others,  have the same issue.  It has been acknowledged by FRS and was the subject of a previous thread on the forum.
  • Michael - OZ1MDF
    edited December 2016
    I do appologize then.

    I did read a lot of DAX-issue-threads, but none of them seemed (to me) to focus on what I experience as "oscillations". Now that I read your issue, I see they are identical.

    In my scenario, I do NOT believe my N-class network is at fault here.

    Connected to my router at 300 MBit/sec and easily move 20 Mbyte/Sec sustained
    between my PC and my NAS or any other device on my network.
    My internet-speed sustains 80 MBit/Sec throughout a transfer, and no tool have
    ever detected a dropped packet as of yet ..

    Anyway, - I hope a solution will present itself. Perhaps with the new version that is supposed to be released any day now ..

    Thanks.
  • Jim Gilliam
    Jim Gilliam Member
    edited September 2018

    Many will go to where the DAX is located in the computer files and drag it to the desktop as an icon. When the DAX starts acting up, close it out in the lower right hand corner of the screen, and re-instate it by double clicking on the icon.

    Jim

  • Michael - OZ1MDF
    edited December 2016
    That seems to me to be an overly drastic "medicine".

    Simply leave the DAX-panel open and double-click the blue button for any channel when oscillating occurs. No need to **** the DAX-process ..

    Michael

  • Kevin Wallace
    Kevin Wallace Member
    edited October 2014
    I had this same issue until I decided to uninstall everything Flex related (I had numerous previous versions installed), and then re-install. After re-installing all my DAX issues disappeared. Maybe I was just lucky...who knows.
  • Jim Gilliam
    Jim Gilliam Member
    edited May 2015
    I wish the Shadow was a Flex owner.
  • Michael - OZ1MDF
    edited December 2016
    @Kevin Wallace

    No Flex-software has ever been installed on my machine previously.
    I acquireed my Flex-6500 only a few days ago :-)

  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited March 2017
    I have converted this topic to a support HelpDesk ticket (http://helpdesk.flexradio.com) for expedited issue resolution.  If anyone else is experiencing an issue similar to this one, please submit a HelpDesk support ticket for issue resolution.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.