no transmit with cw or digi mode

  • 1
  • Problem
  • Updated 7 months ago
After buying a new computer and setting up SSDR again, I can't get the radio to transmit in either cw or a digi mode.  I am suspecting a component failure because the transmit power out had diminished before my old pc stopped running and I reinstalled things.  This is with Win 10, SSDR v.1.10.16 and a Flex 6500.  Receive is good with streaming audio and though DAX says "streaming" there is no level bar shown when I hit MOX or try to send cw.  I've gone through the settings several times and see no reason why it won't send cw, let alone digi.

The DAX and CAT panels both show blue indicators and the DAX panel says "this channel has been enabled" when I hover the cursor over the blue TX button.  It's using the default COM4.  When I hit "tune" there's a spike but no rf power indication.  Hitting MOX doesn't even give a spike, though the noise floor on the pan display drops like it was going to transmit.

Seems like either something is broken or I'm no longer smart enough to run the radio after several good years of operation.
Photo of Bill Speedie

Bill Speedie

  • 14 Posts
  • 0 Reply Likes

Posted 7 months ago

  • 1
Photo of Michael Walker

Michael Walker, Employee

  • 321 Posts
  • 84 Reply Likes
Hi Bill

I suspect all your com port numbers have changed.  

If you go into transmit, then you transmit audio stream are not fully connected all the way through.

  • In your Digi program, make sure the TX stream is set to DAX Reserved Audio TX
  • In DAX, make sure you have the TX Stream clicked on 
  • In SmartSDR make sure you have DAX selected as an audio input on Smart SDR
I would carefully go through article one step at a time and make sure everything matches.  https://helpdesk.flexradio.com/hc/en-us/articles/202037343-Configuring-WSJT-X-and-SmartSDR-for-Windo...

Mike
Photo of Bill Speedie

Bill Speedie

  • 14 Posts
  • 0 Reply Likes
Thanks for your suggestions, Mike.  I've checked all those things several times and noticed one difference in Tim's WSJT-X settings, but would that affect my ability to send cw?  

I noticed that for WSJT-X  Tim has his CAT control on COM4 and the port for PTT on COM11.  Mine has COM4 for both of them, which doesn't seem right but the PTT port selection is grayed out so I can't change it.  Could this be my problem, and if so, how do I fix it?  I added a COM5 in the CAT panel but am unable to select it for PTT.

-- Bill, KA6T
Photo of Wayne

Wayne

  • 614 Posts
  • 84 Reply Likes
Win 10 and a new computer says it all ... im sure your flex is fine ... Microsoft does it again!
Photo of Bob  N0IS

Bob N0IS

  • 15 Posts
  • 1 Reply Like

Wayne,


Have been running Windows 10 since it came out and constantly let it upload the latest updates and NEVER have I had it cause any trouble with the Dell dual core computer or with the Flex software running my Flex 6500.  I never understand all of these problems blamed on Windows 10.


Bob, N0IS



Photo of Dave Gipson

Dave Gipson

  • 121 Posts
  • 28 Reply Likes
I'm with you Bob. I've been a Microsoft partner since there was such a thing and support hundreds of technicians in the field. But.. I guess this is not the forum for that discussion. :)
Photo of Michael Reid

Michael Reid

  • 13 Posts
  • 1 Reply Like
Bob...I, also, have never had a problem...but, what I have done is write a small batch file to open SmartSDR, CAT, DAX, and few other programs like DXLab when I wish to use my computer for ham radio.  I do not let CAT or DAX be loaded in the "start up" file in Windows 10 (closed out Start Up listing in "Task Manager") every time I open the computer.  This apparently prevents Win 10 updates from corrupting DAX and, occasionally, CAT files.
Mike, K6DRY
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
Bill, if you are still having issues, I recommend opening a HelpDesk support ticket.