no sound in the headphones

  • 1
  • Question
  • Updated 1 year ago
  • Answered
Very strange, turned on my 6300 this morning and I'm not getting any audio in the headphones. Good sound in the external speakers. The headphone icon in the top right corner is not muted, the volume control for it is all the way up. 
So, I shutdown the SSDR software (Ver. 1.10.16), the 6300 and started them back up while wearing the headphones. I heard a blip in the phones as it came on, another blip when the s/w came on as I selected the 6300 and then silence. It's like something in the s/w is muting the phones. 
I looked all over the settings but didn't find anything. HELP!!
Photo of Dave KD5FX

Dave KD5FX

  • 83 Posts
  • 4 Reply Likes

Posted 1 year ago

  • 1
Photo of David Warnberg

David Warnberg

  • 538 Posts
  • 56 Reply Likes
Did you by any chance happen to be switching between SSB and FM or NFM?  Just curious as I have run into an issue where when in FM or NFM and setting a SQL setting, then flipping ot SSB (doing SAT work) the squelch setting seems to still be acting and suppressing all sounds.  Have not narrowed it down yet as to exactly the combo that makes this happen.. but here is how I fixed it.

Set back to FM or NFM, turn SQL off.. then shutdown radio and SmartSDR and restart both, you should then start hearing noise, then you can flip back to SSB and it will continue to work.

Thanks

David
KK4QOE
Photo of Dave KD5FX

Dave KD5FX

  • 83 Posts
  • 4 Reply Likes
Nope, I just checked that, switched to FM, turned off the squelch and back to LSB, still no sound in the headphone, sound is working just fine on the powered speakers!

I noticed that as SSDR was coming up there was a very brief bit of sound in the fones and then it was off. It's like something in SSDR is turning it off.
Photo of Dave KD5FX

Dave KD5FX

  • 83 Posts
  • 4 Reply Likes
I just tried a reset of the 6300, that didn't help. I still think it's something in the SSDR software but I can't find it. I've tried muting the headphones from the top right click and that doesn't help. 
Photo of Al / NN4ZZ

Al / NN4ZZ

  • 1660 Posts
  • 565 Reply Likes
Hi Dave,
Did you try another pair of headphones to rule out a bad connection in the wiring, plug, elements, etc?  

Regards, Al / NN4ZZ  
al (at) nn4zz (dot) com
SSDR / DAX / CAT/ 6700 -  V 1.10.16
Win10
 
Photo of Dave KD5FX

Dave KD5FX

  • 83 Posts
  • 4 Reply Likes
Yes, I plugged them in to my ole 850 and they work just fine. I'm hearing just a blip of sound until the SSDR s/w fully boots up. Feels like some setting in SSDR but I can't find it!
Photo of Al / NN4ZZ

Al / NN4ZZ

  • 1660 Posts
  • 565 Reply Likes
Any chance you have REMOTE enabled?  That will do it.....



Regards, Al / NN4ZZ  
al (at) nn4zz (dot) com
SSDR / DAX / CAT/ 6700 -  V 1.10.16
Win10
Photo of Dave KD5FX

Dave KD5FX

  • 83 Posts
  • 4 Reply Likes
BOOM! That was it! I'm pretty sure I've had that turned on for months and it didn't bother it before but now it mutes the headphones! Oh well, it's working now! Thanks...
Photo of Al / NN4ZZ

Al / NN4ZZ

  • 1660 Posts
  • 565 Reply Likes
Great,, glad it turned out to be something easy.   I don't use REMOTE but figured it could be related.  Not sure if it has always been this way or is a new feature.

Regards, Al / NN4ZZ  
al (at) nn4zz (dot) com
SSDR / DAX / CAT/ 6700 -  V 1.10.16
Win10

This conversation is no longer open for comments or replies.