My CAT lost its COM Port

  • 2
  • Question
  • Updated 1 year ago
My usual operating configuration of the Flex-6500 is via Maestro.  For digital modes I have a Lenovo Laptop which runs Slice A to either fldigi or WSJT-X using CAT and DAX.

A couple of days ago both fldigi and WSJT-X failed to work correctly.  The displayed operating frequency didn’t follow the radio and Tx didn’t activate the radio.

I replaced the laptop with another configured the same this worked perfectly.  I noted that COM4 was being used.  I replaced the original laptop and noted that COM5 was displayed on the CAT window.  I attempted to change this to COM4 but failed.  Further investigation under:- Device Manager  /  Ports (COM&LPT)  / FlexRadio Virtual Serial Port (COM4) /  General  / Resources displayed the following message  “This device isn’t using any resources because it has a problem.”

I re-installed “SmartSDR v1.10.16” hoping that this would also re-install the CAT and DAX and solve the problem, but it didn’t.  I vaguely remember from the past that there was a prescribed method for working in this area, but I cant find it.  I don’t want to foul things up by deleting files etc.  I had a similar problem about four months ago which was solved only by purchasing a new laptop, I don’t want to go through that expensive exercise again!

Photo of Andrew Rose

Andrew Rose

  • 27 Posts
  • 1 Reply Like
  • Frustrated

Posted 1 year ago

  • 2
Photo of Gonzo

Gonzo

  • 8 Posts
  • 1 Reply Like
I've had a relatively similar situation since upgrading to 1.10.16. The problem seems to be CAT control. I have to restart it, sometimes a few times, for it to work properly.
(Edited)
Photo of Andrew Rose

Andrew Rose

  • 27 Posts
  • 1 Reply Like
Didn't help!
Photo of Bob Brown - N8OB

Bob Brown - N8OB

  • 89 Posts
  • 6 Reply Likes
Any chance you are running Win 10, which was just updated?  I had a similar problem, removed my SSDR v1.10.16 and  then reloaded it.  I found out my VSP was missing some settings.  After installing VSP, my FLdigi and WSJT-x worked correctly again.

Bob - N8OB
Photo of Andrew Rose

Andrew Rose

  • 27 Posts
  • 1 Reply Like
Re-installed SmartSDR two times and the problem has got worse!
Photo of David Warnberg

David Warnberg

  • 538 Posts
  • 56 Reply Likes
Can you provide a screen shot of your SmartSDR CAT screen?
Photo of David Warnberg

David Warnberg

  • 538 Posts
  • 56 Reply Likes
Reinstall SmartSDR CAT it should fix the issue...  https://helpdesk.flexradio.com/hc/en-us/articles/205665325-How-to-Repair-the-FlexVSP-Virtual-Serial-...

Keep in mind EACH computer could have different setups... i.e Laptop A uses CAT 5 for FLDIGI.... Computer B uses CAT 4 for FLDIGI.. not all will be the same.  But if you "loose" connectivity in the future try the above.

Good Luck
(Edited)
Photo of Andrew Rose

Andrew Rose

  • 27 Posts
  • 1 Reply Like
The problem is now in FlexVSP and CAT has stoped working!  I think its time to call the help desk.
Photo of David Warnberg

David Warnberg

  • 538 Posts
  • 56 Reply Likes
Have you followed the link I provided above?