Maestro not logging in remotely

  • 1
  • Question
  • Updated 6 months ago
  • (Edited)
I have gone as far as my limited understanding can take me.... I give up
The Maestro works great on my LAN but trying Smartkink for a couple of weeks of steady frustration has not made it work....it sees the radio... it disconnects the home station... it asks for which software but after loading I see the two meters at the top of the screen but nothing else.. when I look at the NETWORK screen it says Network status... OFF... lm lost
Photo of AH0U

AH0U

  • 256 Posts
  • 30 Reply Likes

Posted 7 months ago

  • 1
Photo of Jim Gilliam

Jim Gilliam

  • 839 Posts
  • 172 Reply Likes

Have tried the Smartlink setup? Click on the Smartlink setup bar and click on network settings. click on the  blue test bar. After a few seconds it should indicate a green circle. If it's red, you are not communicating with the smartlink server.



Photo of Mike Heitmann

Mike Heitmann

  • 12 Posts
  • 2 Reply Likes
I’ve had a similar problem since updating to v2.1.32. I can not connect remotely with my iPad or PC. I went thru the process of unregistering an re-registering the radio, that part worked, but if fails the link test. The circle comes back red. My router required manually port forwarding when I originally set it up, I suspect the router has forgotten the port forwarding or it assigned a new IP address to the radio. It works fine on my home network, I have not had time to run it down, and I don’t operate remotely that often, so One of these days...
Photo of Mike Heitmann

Mike Heitmann

  • 12 Posts
  • 2 Reply Likes
That was it, I reassigned the necessary forwarded ports to the new IP address and remote access was restored. I’ll read the release notes more carefully from now on.
Photo of Ross - K9COX

Ross - K9COX

  • 335 Posts
  • 101 Reply Likes
Can you change my birth certificate and SS# as well?
Photo of K1UO - Larry

K1UO - Larry

  • 773 Posts
  • 126 Reply Likes
Sure...   Poof!  you are now 30 years older and still waiting for your Flex 12000  :-)
Photo of Mike - WB8CXO

Mike - WB8CXO

  • 57 Posts
  • 13 Reply Likes
Yay Tim
Photo of Dave

Dave

  • 2 Posts
  • 0 Reply Likes
I have had a similar problem getting the Maestro or a PC to connect remotely thru the internet. I don't know whether this resulted from upgrading to V2. 1. 32 or getting a new modem and Router to make my home network quieter since my Maestro was giving me VFO problems which I still have not solved.
I don't completely understand this because I'm not a networking guru but I have a modem which has within it and internal router (combo). I also have an external router from Gateway. When I hooked the two together the result was that I had 2 local area networks in my house both of which  transmitted and received wifi. I originally thought this was a bonus!
I couldn't get the UPnP program embedded in Smart SDR to automatically do port forwarding so I called up Gateway to help me open the appropriate ports. They connected themselves with my computer and did the appropriate port forwarding.
Unfortunately this did not work. After about 4 hours working with Gateway one of the supervisors figured out the solution. The way I understand  it since I had 2 routers in line before the radio, the radio essentially was on a subnet of my home network and because of NAT this "subnet" address (the gateway routers ip private address ) was hidden. also although the ports were open on the Gateway router the router in the modem did not get any information about this so a bridge had to be constructed and the router in the modem had to have the ports opened. When I get home I'll review the release notes on the V2.1.32 and always remember to check whats really in my modem!
If someone who is a networking guru can give me a better explaination please reply