Installed SmartSDR v1.9.7

  • 1
  • Problem
  • Updated 2 years ago
  • Solved
I have a 6700.  I exported my profiles, removed old version of SmartSDR, installed v1.9.7.  on the Maestro, PC and radio.  All upgraded just fine.

When I run SmartSDR on my desktop, I can no longer select REMOTE.   Its greyed out.   Maybe it is a setting someplace that I just don't recall making in the past.  I'm not sure....

Anyone else having this problem.
Photo of Norm - W7CK

Norm - W7CK

  • 747 Posts
  • 152 Reply Likes

Posted 2 years ago

  • 1
Photo of K6OZY

K6OZY, Elmer

  • 532 Posts
  • 198 Reply Likes
Official Response
Check your default audio device in Windows.   Sometimes when DAX is installed, it can change it.  Make sure it is set to the correct output physical device and not a DAX channel.   Also check your default MIC.   Hover your arrow over REMOTE to see what your OS is set to.  Right click on the speaker Icon on the task bar to quickly get to the OS preferences regarding those settings.
(Edited)