Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Installed SmartSDR v1.9.7

Norm - W7CK
Norm - W7CK Member ✭✭
I have a 6700.  I exported my profiles, removed old version of SmartSDR, installed v1.9.7.  on the Maestro, PC and radio.  All upgraded just fine.

When I run SmartSDR on my desktop, I can no longer select REMOTE.   Its greyed out.   Maybe it is a setting someplace that I just don't recall making in the past.  I'm not sure....

Anyone else having this problem.


  • K6OZY
    K6OZY Member ✭✭
    edited February 2017
    Check your default audio device in Windows.   Sometimes when DAX is installed, it can change it.  Make sure it is set to the correct output physical device and not a DAX channel.   Also check your default MIC.   Hover your arrow over REMOTE to see what your OS is set to.  Right click on the speaker Icon on the task bar to quickly get to the OS preferences regarding those settings.
  • David
    David Member ✭✭
    edited March 2017
    I had the same thing happen. If you hover over Remote it may provide a reason. In my case the Windows default playback option had changed somehow to a DAX instead of the speakers.
  • Norm - W7CK
    Norm - W7CK Member ✭✭
    edited February 2017
    Yep, the DAX install changed the default playback device.  I just didn't hover over the REMOTE button long enough because if you hover there, it tells you that the default playback device is invalid.....  Nice.  Thanks Chris.
  • Jon_KF2E
    Jon_KF2E Member ✭✭
    edited July 2018
    Do you have a slice selected with TX also selected?

  • Norm - W7CK
    Norm - W7CK Member ✭✭
    edited February 2017
    You shouldn't have to have a slice with TX selected.  The Remote button just sends audio to your default audio device on your computer.  The problem was that the new DAX install removed my default audio device.  Without a default audio device, SmartSDR doesn't allow you to select the REMOTE button.   If I would have just hovered my mouse over the REMOTE button, I would have seen a dialog box pop up that would have told me that there was no default audio device defined.  Geez, who would have thought I'd actually have to read something? hahaha....

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.