i cant get my als600 amp to key up any idea why maybe i dont have something set right

  • 1
  • Question
  • Updated 4 years ago
  • Answered
i just received my als 600 amp i be leave its hooked up right but cant get the amp to key up i have the tx 1 enabled am i missing something else
Photo of steve smith ka1sdr

steve smith ka1sdr

  • 38 Posts
  • 4 Reply Likes

Posted 4 years ago

  • 1
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1590 Posts
  • 555 Reply Likes
Does the amp key when you short the connection coming from the back of the amp (the RCA connector going into the Flex relay port)?
Photo of steve smith ka1sdr

steve smith ka1sdr

  • 38 Posts
  • 4 Reply Likes
yes the amp does key when i short it out
Photo of steve smith ka1sdr

steve smith ka1sdr

  • 38 Posts
  • 4 Reply Likes
im not sure where everything should be set under radio setup transmit


Photo of Stu Phillips - K6TU

Stu Phillips - K6TU, Elmer

  • 642 Posts
  • 256 Reply Likes
If the amp won't key up, I would look at the TX Inhibit on the Setup / Transmit tab and make sure that it says disabled.

If it is Enabled, this could be the reason. 

Stu K6TU
Photo of KM4CQG

KM4CQG

  • 226 Posts
  • 37 Reply Likes
Stu u run it deselected so current doesn't flow into relay unit?
Photo of Stu Phillips - K6TU

Stu Phillips - K6TU, Elmer

  • 642 Posts
  • 256 Reply Likes
The TXInhibit option supports amplifiers (like the Alpha 9500 as an example) that have a PTT keying line IN and OUT.  This way, the amp signals the radio that its ready to accept RF and that all relays have been appropriately switched.

This avoids hot switching the amp relays.

So, in the case of my config with the 9500, I take the PTT line from the radio, through an interrupter relay on my SteppIR, to the 9500 key line in, then take the key line out from the amp back to TX Inhibit on the radio.

I select TX Inhibit for ACTIVE HIGH and I'm done.

The ALS600 doesn't have a PTT OUT - only IN.  So make sure the TXInhibit on the 6000 is set to disabled.  I'm not familiar in detail with the ALS600, but I'd be inclined to set the TX Delay value (again on the SmartSDR Setup, Transmit tab) to something like 20 (this is in milliseconds) - that will avoid the radio generating RF while the relays (assuming there are relays!) in the 600 from being hot switched.

Stu K6TU
Photo of KM4CQG

KM4CQG

  • 226 Posts
  • 37 Reply Likes
Interesting i have tried both ways on my Expert 1ka same results all worked fine i do run the 20ms delay as well. Always wondered about the disabled prompt.


Ian
(Edited)
Photo of steve smith ka1sdr

steve smith ka1sdr

  • 38 Posts
  • 4 Reply Likes
i got it im all set thanx for all your help working perfect 73 everybody
Photo of Bill Roberts

Bill Roberts

  • 222 Posts
  • 40 Reply Likes
Steve, I had a similar problem with my Flex 5000. It keyed my ALS 600 just fine before I packed it for a move 15 miles east. Unpacked and installed. It wouldn't key. Grounded the control cable and the amp keyed. Sent it into Flex and they could find no fault. Meanwhile, I bought the Ameritron relay box. The returned radio with the box keyed the amp. Go figure?
Photo of steve smith ka1sdr

steve smith ka1sdr

  • 38 Posts
  • 4 Reply Likes
my problem was operator error i had it hooked up wrong its working great now 

This conversation is no longer open for comments or replies.