Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

i cant get my als600 amp to key up any idea why maybe i dont have something set right

i just received my als 600 amp i be leave its hooked up right but cant get the amp to key up i have the tx 1 enabled am i missing something else

Completed · Last Updated

Answers

  • George KF2TGeorge KF2T Member ✭✭✭
    edited February 2019
    Does the amp key when you short the connection coming from the back of the amp (the RCA connector going into the Flex relay port)?
  • Stu Phillips - K6TUStu Phillips - K6TU Member ✭✭
    edited May 8
    If the amp won't key up, I would look at the TX Inhibit on the Setup / Transmit tab and make sure that it says disabled.

    If it is Enabled, this could be the reason. 

    Stu K6TU
  • edited October 2014
    yes the amp does key when i short it out
  • edited October 2014
    im not sure where everything should be set under radio setup transmit

    
  • Ian1Ian1 Member
    edited May 1
    Stu u run it deselected so current doesn't flow into relay unit?
  • Stu Phillips - K6TUStu Phillips - K6TU Member ✭✭
    edited May 8
    The TXInhibit option supports amplifiers (like the Alpha 9500 as an example) that have a PTT keying line IN and OUT.  This way, the amp signals the radio that its ready to accept RF and that all relays have been appropriately switched.

    This avoids hot switching the amp relays.

    So, in the case of my config with the 9500, I take the PTT line from the radio, through an interrupter relay on my SteppIR, to the 9500 key line in, then take the key line out from the amp back to TX Inhibit on the radio.

    I select TX Inhibit for ACTIVE HIGH and I'm done.

    The ALS600 doesn't have a PTT OUT - only IN.  So make sure the TXInhibit on the 6000 is set to disabled.  I'm not familiar in detail with the ALS600, but I'd be inclined to set the TX Delay value (again on the SmartSDR Setup, Transmit tab) to something like 20 (this is in milliseconds) - that will avoid the radio generating RF while the relays (assuming there are relays!) in the 600 from being hot switched.

    Stu K6TU

  • Ian1Ian1 Member
    edited May 1
    Interesting i have tried both ways on my Expert 1ka same results all worked fine i do run the 20ms delay as well. Always wondered about the disabled prompt.

    Ian
  • edited October 2014
    i got it im all set thanx for all your help working perfect 73 everybody
  • Bill RobertsBill Roberts Member ✭✭
    edited July 2018
    Steve, I had a similar problem with my Flex 5000. It keyed my ALS 600 just fine before I packed it for a move 15 miles east. Unpacked and installed. It wouldn't key. Grounded the control cable and the amp keyed. Sent it into Flex and they could find no fault. Meanwhile, I bought the Ameritron relay box. The returned radio with the box keyed the amp. Go figure?
  • edited October 2014
    my problem was operator error i had it hooked up wrong its working great now 

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.