I am unable to change to 40 meter band by selecting 40 using the band tab.

  • 1
  • Question
  • Updated 11 months ago
  • Answered

I am operating my Flex 6500 remotely using Version 2.0.17 and I am unable to change to 40 meter band by selecting 40 using the band tab. No problem selecting any other of the bands (4 thorough 160). However, if I am on another band with an open slice, and I type in a 40 meter frequency (for example 7.200) in the slice's frequency window, it will immediately move to the 40 meter band with no problems. It will just not move to 40 meters using the band tab.

When I am on another band and I do select 40 using the band tab the slice disappears and whatever band I am on at the time remains displayed. I have tried doing this using a VPN connection and the problem is identical.

Photo of Ken

Ken

  • 17 Posts
  • 1 Reply Like

Posted 11 months ago

  • 1
Photo of Mike - VE3CKO

Mike - VE3CKO, Elmer

  • 350 Posts
  • 133 Reply Likes
Official Response
I had this issue a while ago with 40m as well, I vaguely remembered the fix but created a helpdesk ticket and got an answer 61 minutes later. I'm sure this is somewhere in the Knowledge Base I was going to redo this in my own words but here is Dudley response, and of course it worked. Credit where credit is do.
We have seen this issue before and the solution is the Database reset of the radio ,  as you stated it's the same with both SmartSDR and the Maestro, so is in the radio. When you import your profiles back in, be sure to leave the "Preferences" unchecked, this is your persistence data of the radio. Follow this procedure for resetting the database of the radio.

First you should Export your current profiles,  so use the the Profile manager to Export your profiles to your computer.   Then power the radio down.   Then on the next power up of the radio ,  hold the "OK"  button first and while HOLDING the OK,  press the power button to start the power up sequence.  Keep holding the OK button until the count down in the OLED goes to zero and the power LED turns white,  then release the OK button.  The radio will complete the calibration and once you start SmartSDR,  you should only have one panadapter with one slice at 14.100 MHz.   

When you do Import your previous saved Profiles back into the radio,   please uncheck the "Preferences" button in the Import drop down before actually Importing. This is the persistence data,  or placement and previous settings from last using the radio..   ​
(Edited)