HOW-TO: Set up and use Flex 6300 SO2V in N1MM+

  • 3
  • Praise
  • Updated 3 years ago
  • (Edited)
Hi all!

First off all, you have to install and Setup N1MM+ for multiple slice contest operating.

Furthermore read and understand the SO2V-documentation in the N1MM+ wiki:
"In SO2V mode, the \ key changes the RX focus to the Sub receiver and enables the Sub audio if necessary (Orion). To use this feature 

set the CQ repeat time a longer than normal and start a repeating CQ using VFOA (Main). If nobody answers, press the \ key to enable the Sub receiver and tune the band. Pressing \ again will change the RX focus back to VFOA and turn off the Sub if Config > Dual Rx Always On is not checked. With Icom radios that only have one VFO knob, pressing the \ key also changes the knob association to the Sub VFO.

If you do not find someone to call before the CQ timer expires, the program will call CQ again on VFOA. With RX focus on VFOB (Sub) Entry window, typing a letter will cancel the repeating CQ running on VFOA.

Pressing a function key to call someone or send an exchange will automatically switch the TX focus to the proper VFO prior to transmitting. Some radios switch faster because they require fewer configuration commands. If the RX focus is on then VFOB (Sub) Entry window and the CQ repeat needs to start again on VFOA, simply press the CTRL+CQ-Key. The program default for the CQ-key is F1 and this is set in Configurer > Function Keys tab.

If someone answers your CQ while the RX focus is on VFOB (Sub), press the \ key to change the RX focus prior to entering the callsign. If you want to change the TX and RX focus together press the PAUSE key.

There is special functionality associated with the Ctrl+Alt+D and Grave accent keystrokes for the SO2V radios. See the appropriate radio model in the Supported Radios section."

So check the configuration Tab in N1MM+. It has to be configured as SO2V:



If you use SDR-Bridge as recommended in my above mentioned tutorial, please have a look at the following tab and be sure that "mute all but active slice" is unchecked, otherwise you will not hear answering stations in slice A after sending your call or report in slice B:



That's it for setup!

Operating with Flex 6300 works like that:

You "run" in slice A, repeated CQ, CQ-repeat-time has to be aligned to your need. This is a bit trial an error. for me 2 second to 4 seconds work fine.

For CQ-repeat, use Alt+R = Enable CQ repeat.
Set the repeat-time properly with Ctrl+R = Set repeat time

If you are firm in running (calling CQ and serving answering stations with your exchange numbers), you should try switching the radios focus from VFO A to VFO B to to S&P (search & pounce) there: Backslash ( \ ) - Two radios = Change Receive (RX) focus.

While calling CQ on slice A, you tune for workable stations in slice B. After calling CQ on slice A, you change focus to slice B and work the station. This stops the CQ-repeat on slice A. After logging the slice B-QSO, you start calling on slice A (even focused on slice B) with Ctrl+F1.

Repeat!

Got it?

If not, just drop me a note here or write me an Email.

VY73
Thomas
DK1EY
Photo of DK1EY

DK1EY

  • 177 Posts
  • 48 Reply Likes

Posted 3 years ago

  • 3
Photo of Hunter - K3IE

Hunter - K3IE

  • 30 Posts
  • 1 Reply Like
Thank you Thomas.

The missing link for me was the SDR-Bridge Slice Menu settings. Thanks to you, I am looking good for SO2V this weekend in CQWW SSB. Let's hope the propagation cooperates :)

Much appreciated - Hunter K3IE
Photo of Eduardo Carvalho - KC8R

Eduardo Carvalho - KC8R

  • 76 Posts
  • 6 Reply Likes
Thomas, thank you very much for the detailed instructions, this is very good.

I have been using this same setup for a while and it works very well. I was not aware of the Crtl+f1 trick, this is going to help me a lot, since I always get confused going back and forth.

This weekend during the RTTY contest I did not have SDRBridge running and the VFOs were mutting anyway. Do you happen to know if this is a bug or new feature with 1.5.1? Have you seen this issue? I have a 6300.

73,
Eduardo, kc8r
Photo of DK1EY

DK1EY

  • 177 Posts
  • 48 Reply Likes
Eduardo,

for me, setting up was a minor problem. I got the boost, while I spent half an hour reviewing the N1MM+ Shortcuts and trying it. Especially the DX Spots and Band Map/ESM Mode/SO2R-Section. There are a few other nice hints which are worth trying and implementing it in your routine.

This weekend during the RTTY contest I did not have SDRBridge running and the VFOs were mutting anyway. Do you happen to know if this is a bug or new feature with 1.5.1? Have you seen this issue? I have a 6300. 
I have a 6300 as well. Did you check "Sub receiver always on" in N1MM+ > Config?

VY73
Thomas
DK1EY
(Edited)
Photo of Eduardo Carvalho - KC8R

Eduardo Carvalho - KC8R

  • 76 Posts
  • 6 Reply Likes
Thomas,

Thank you for the tip. That works well. N1MM is very powerful, I guess I should spend more time outside of contests learning the program.

73,
Eduardo, KC8R
Photo of Chris Tate  - N6WM

Chris Tate - N6WM, Elmer

  • 814 Posts
  • 219 Reply Likes
Thomas I have started setting this up in my shack..  I notice when I use the focus switch
\  it switches over, but when I tx it mutes the audio on the new focus slice.  Have you seen this?  is this an N1MM issue or A SSDR issue or am I missing something? Chris N6WM
Photo of DK1EY

DK1EY

  • 177 Posts
  • 48 Reply Likes
Chris,

is the Config > Sub Receiver Always On option in N1MM+ checked?

If yes, dou you use SDR-Bridge? SDR-Bridge has to be configured as shown above to not mute the audio of the inactive slice.

If you need further help, please do not hesitate to contact me.

VY73
Thomas
DK1EY