Help Fldigi problem

  • 1
  • Problem
  • Updated 2 years ago
I re-installed Fldigi, but I cannot transmit.
CAT is working.  DAX seemingly is working.  level indicator shows a good level of input, but there is no RF signal.
WSJT-X works fine, so it must be my stupid setting mistake, but I cannot find out the cause.
Photo of Takeshi Yamada

Takeshi Yamada

  • 172 Posts
  • 51 Reply Likes

Posted 2 years ago

  • 1
Photo of Alex - DH2ID

Alex - DH2ID, Elmer

  • 956 Posts
  • 177 Reply Likes
Use "Line" instead of "PC" in your output settings and try again.
I saved all my settings in a digimode profile.
Good luck!
73, Alex - DH2ID
Photo of Takeshi Yamada

Takeshi Yamada

  • 172 Posts
  • 51 Reply Likes
Thank you for your help, but it does not solve the problem.
Very strange...

One basic question.
I am not clear about the differences of LINE and PC when using digital software like Fldigi, wsjt-x, mmtty.
 
I tried with WSJT-X, but both LINE and PC looks giving the same RF output.

73 de JI1BNU
Ken Yamada

Photo of Roy - W5TKZ

Roy - W5TKZ

  • 131 Posts
  • 13 Reply Likes
Ken,
I have a 6500 and after this months Windows update my DAX failed. The cure for me was to remove and reinstall SSDR. Don't forget to export your settings before removing SSDR. 
Roy W5TKZ
Photo of K3DCW

K3DCW

  • 62 Posts
  • 17 Reply Likes
Yamada-san,

It looks like you're in RTTY mode in Fldigi and on the Flex.  Fldigi doesn't key FSK, only AFSK.  Try putting the Flex in DIG-U mode and see what happens.  

Dave
K3DCW
Photo of Takeshi Yamada

Takeshi Yamada

  • 172 Posts
  • 51 Reply Likes
Bingo!
It was my mistake.   I ran MMTTY setup and Fldigi setup and I was messed up.
By setting  mode to "DGMU" it was solved.

Thank you Dave and sorry for bothering you all...

73 de JI1BNU
Ken Yamada
Photo of K3DCW

K3DCW

  • 62 Posts
  • 17 Reply Likes
I'm glad you got it working.

73